Results 1 to 9 of 9

Thread: Problems with new version 1.5.0

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    53

    Problems with new version 1.5.0

    I don't know if someone has got same problems with this new version ... after installation and starting the program for the first time, I go through the wizard and finally PhoCo start working ... well from now on, anytime I try to start again Phoco, it goes through something similar to a new installation followed by a new Wizard session .... and this forever.

    Any suggestion ?

  2. #2
    Newbie
    Join Date
    Aug 2005
    Location
    Bangalore
    Posts
    10
    I had the same problem - you will also notice that it will go through the wizard no matter what you select from the phoco start sub-menu. the shortcut on the start menu all point to the same file - so I fixed it by making it point to the right one - dont recall the file name but just go to the phonocontrol.net folder in Program Files - the name of the correct exe file is fairly obvious.

  3. #3
    Newbie MrWhite's Avatar
    Join Date
    Sep 2005
    Location
    Sauerland/Germany
    Posts
    26
    You also can delate the file called "wizard" (not the exe!) in the PhoneControl folder. It works for me.
    Ctrl+Alt+Del

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    This is a known bug. Setup doesn't link correctly, so the shortcut from the start menu doesn't point to the PhoCo exe, even though the first launch is successful.
    I didn't find this bug yet, so the only workaround is to place a shortcut to PhoneCtl.NET.exe on your desktop and use this to launch PhoCo.
    Skinning to go... VisualDesigner2!

  5. #5
    Newbie
    Join Date
    Apr 2005
    Location
    Memphis
    Posts
    16
    I second the recommendation to kill the "wizard" 0 byte marker file from your Phoco directory... that was my first attempted solution and it seemed to work.

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Bug fixed. A new setup is available (and necessary)
    Skinning to go... VisualDesigner2!

  7. #7
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Hi,

    Got an odd problem. When trying to install Phoco 1.5.0 on the carpc, I get the following error:

    "This advertised application would not be installed because it might be
    Unsafe. Contact your administrator to change the installation user interface
    option of the package to basic."

    It installs just fine on my desktop PC.

    Any ideas on what setting(s) need to be modified in order to get this to install on the carpc?

    Thanks..

  8. #8
    Low Bitrate
    Join Date
    Jun 2003
    Posts
    101
    Hi,

    This sounds like the new feature Microsoft is using that adds information to files you download from the internet. The files sometimes includes a zone-flag that corresponds to the zone in IE.

    This flag can be easily modified, there are a few kb-articles around this.

    btw. the built windows file extractor modifies all the files in a zip-file so the they all get the flag from the zip-file.
    Winzip does not have this behavior when extracting files from a zip-file...

    /L-O

  9. #9
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    NYC
    Posts
    505
    tj!2k4....my D500 won't work with phoco! ...argh!

Similar Threads

  1. Bug Tracking List
    By d_sellers1 in forum MMC Bug Tracking
    Replies: 47
    Last Post: 04-01-2007, 10:02 PM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  3. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM
  4. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •