Results 1 to 8 of 8

Thread: PhoneControl prob connectiong to my Nokia 6280 ???

  1. #1
    Newbie
    Join Date
    Mar 2007
    Posts
    41

    PhoneControl prob connectiong to my Nokia 6280 ???

    Hi, i am trying to try out the trial version of PhoneControl, and considering purchase if the software works well. Unfortunately i am off to a bad start... i have run the wizard, it sets up fine.. but once loaded the main program, soon as the splash screen gets to 'Initializing Phone' i get errors!

    On my phone i get..... Bluetooth Connection failed.

    and the error i get from PhoneControl is.... Communication Timeout! please make sure that port isn't in use!

    i am using a nokia 6280 , it has auto configured to COM8, the bluetooth drivers i am using are Widcomm 5.0.1.801

    all my other bluetooth programs work fine -inc the Headset function. i have also changed the settings on my phone so as no authorization is required, and i have made sure the phone is visible / connectible..

    But.. no joy?!

    can anyone help?

  2. #2
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    I have a Nokia 6288, (the updated 6280). It was working perfectly with phone control until two days ago. Then nothing. I was getting the same error messages as you. I un-installed and re-installed the program and ran bluetooth setup wizard again and again. Result - no difference. The phone will pair with the computer but not the other way. Last night I paired manually from the bluetooth screen on the computer, then re-booted.

    SUCCESS - IT WORKS !!!

    I have re-booted about 20 times since and the system works perfectly every time. Its as though bluetooth forgot to connect automatically

  3. #3
    Newbie
    Join Date
    Mar 2007
    Posts
    41
    ok, thanx for your help..

    i managed to make it connect by changing the port used.. i just typed in a random port number (11 iirc) and it worked.. Think i may have a new problem now tho, All my phone book contents are loaded, but the 'Call' and 'Hangup' buttons are not lit up / do not function.. But, if i click on the button that allows manual number entry, it works fine ??

    is this just a disabled feature in the Trial version, or is it a fault??


    brodgar - could you explain your pairing technique in a lil more detail, what BT software are u using? i am new to this BT pc stuff, only got it 2 days ago lol!

  4. #4
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    OK,

    First off I think you still have a problem.As far as I know there is no difference in versions. You should have the full version. I believe that if you decide to purchase the program you just receive a serial number which stops the timer.

    I am using a Widcomm BT dongle and the latest drivers 5.0.1.1600.

    Pairing is the same procedure no matter what the items are. Switch on BT on both and make them both discoverable. It is easier to run the BT wizard on the PC and just follow the instructions. You have obviously got that far as they are now paired. I don't know if the port number has any bearing, but 11 seems rather high. Mine is 3, check in your system control panel.

  5. #5
    Newbie
    Join Date
    Mar 2007
    Posts
    41
    thanx for the help mate.. i discovered the problem.. i needed to go into 'My bt places' > then click on my phone, and connect COM1 .. to which it will connect and tell me its using COM8 which is the default BT port.. PhoneControl connects port8 by default, and after doing this it is now working fine

  6. #6
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    Glad it is now all OK.

    Been re-reading the posts and notice that you are not using the latest driver.

    Everyone says update to latest driver, ( in this case 5.0.1.1600 )

    But what the heck, if it works, stop fiddling.

  7. #7
    Newbie
    Join Date
    Mar 2007
    Posts
    41
    hmm. where could i get a copy of that version from?

  8. #8
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    Try thr PhoneControl.NET homepage

    http://zoran-horvat.de/PhoCoWeb2/content.aspx?id=home

    There are links to news items down the right hand side. The bottom one is the one you want for Widcomm driver update

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •