Page 4 of 22 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 212

Thread: Nokia Phones

  1. #31
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by zorro
    Please download the latest binaries then add the following into you config files Communication section:
    <Accept>A;M2</Accept>
    <Hangup>M0;+CHUP</Hangup>


    Whether it works or not, please send me the logfile after you tried it.
    No it didn't work. Logfile attached. Also it would not let me answer the call by clicking on the green answer button. I had to eventually reject the call on the phone handset. Anyway, this will not be an issue if I can get the headset function working properly. Will keep you updated

    BTW: I've changed the behaviour of playing the SMS tone. It now will restart your media player when the SMS tone stops playing. Be careful with that. A very long SMS tone will block PhoCo while it's playing.
    Yes, that now works perfectly.
    Attached Files Attached Files

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  2. #32
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    One more chance: Try to use L2 and L0 instead of Mx
    Skinning to go... VisualDesigner2!

  3. #33
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by zorro
    One more chance: Try to use L2 and L0 instead of Mx
    No different, and still cant answer by clicking the green button. Don't worry zorro - just a nice to have rather than a must have

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  4. #34
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    OK. I will see if there is another way for this. Meanwhile, please remove the Mx/Lx from the Accept/Hangup cause they lead to an error which causes the phone not to behave proper.
    Skinning to go... VisualDesigner2!

  5. #35
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    ok, but don't waste your time trying to fix this unneccesarily. BTW is is still ok to use Version: 1.1.1591.19323 without those references in the config file?

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  6. #36
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Yes. Just leave it like that:
    <Accept>A</Accept>
    <Hangup>+CHUP</Hangup>
    Skinning to go... VisualDesigner2!

  7. #37
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by telstargb
    If I then search for Quick Connect/Headset/Find Devices it does not find the 6230. I have however set up a 6230 Audio Gateway which shows up in My Bluetooth Places and is set for automatic startup. Right clicking on this and Connect will not start the service. However, right clicking in the tray icon, then Quick Connect/Audio Gateway/Nokia 6230 will start the service. If I then go into My Bluetooth Places/My Device, "My Headset" is showing as connected, and appears to be working if i then start up phonecontrol. Is this the correct awy of doing this?

    telstargb
    Zorro - don't know if your knowledge of bluetooth extends to this, but using as above, the first call will be answered by the 'headset' function correctly, albeit with interference but thats another story, but when the call has ended it disconnects the Audio Gateway/Headset service and if I then receive another call the service does not restart. Do you know of a way to keep the headset function connected?

    Thanks - telstargb

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  8. #38
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by telstargb
    ...
    Do you know of a way to keep the headset function connected?
    It's supposed to stay active once you've enabled it.
    I guess you have the Widcomm stack?! What version is it?

    I know, there is an issue with the stack and Nokia phones. When I connect to my N-Gage (via SPP) sometimes the BT-Tray will crash.
    Skinning to go... VisualDesigner2!

  9. #39
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by zorro
    It's supposed to stay active once you've enabled it.
    I guess you have the Widcomm stack?! What version is it?
    In Device Manager, Belkin Bluetooth Device - Widcomm Driver version 1.4.2.8 dated 17/6/2003. Should I update it? Where do i get updated driver from?

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  10. #40
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by telstargb
    In Device Manager, Belkin Bluetooth Device - Widcomm Driver version 1.4.2.8 dated 17/6/2003. Should I update it? Where do i get updated driver from?
    This one is ok... don't think that a newer version will make any difference...
    Do you have the option to try another phone?
    Skinning to go... VisualDesigner2!

Similar Threads

  1. Nokia 5110 on XP?
    By Jamez_Warner in forum Wireless Communications
    Replies: 7
    Last Post: 03-03-2004, 04:36 PM
  2. Nokia 3650- How good in the real World?
    By cafn8 in forum General Hardware Discussion
    Replies: 24
    Last Post: 10-21-2003, 10:13 AM
  3. Nokia 3650 Bluetooth? I'm a newbie with blue tooth
    By churnopol in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-24-2003, 09:08 PM
  4. Replies: 4
    Last Post: 08-02-2002, 09:14 AM
  5. Nokia 5190 LCD, possible??
    By SexyCompGeek in forum General Hardware Discussion
    Replies: 0
    Last Post: 06-07-2000, 01:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •