Page 6 of 22 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 212

Thread: Nokia Phones

  1. #51
    Low Bitrate spyda's Avatar
    Join Date
    Feb 2004
    Posts
    74

    Nokia 7250i com trouble

    Hi there,

    I can connect to my phone using a usb cable, (registers via a virtual com port, COM3), using various different programs.
    However when I try and use phone control or hyperterminal I get non reply/response from the phone.

    Has anyone else had this problem?

    Thanks,
    Adam
    Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS

  2. #52
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Noctris
    Hmm.. and on what character do you split the array ? anyway.. here is my phonelog
    On the comma.

    This log says, that your phone isn't responding... not very useful
    Skinning to go... VisualDesigner2!

  3. #53
    Newbie Noctris's Avatar
    Join Date
    Dec 2003
    Location
    Schoten, Belgium
    Posts
    52
    Yeah.. sorry bout that.. upload the wrong one ;-) But euhm.. It is rather "sensitive" too upload the real one seeming that it has all phonenumbers and names of my cellphone in it and I think several people wouldn't really like it to be posted on the net ;-)

    I did a cut of all the phone numbers in it but it basically says "ok"

    Just take a look, if you really need the one including all the phone numbers tell me and I'll e-mail it too you private ok ?


    Thanks for the help !
    Attached Files Attached Files
    I'm going to hell, who's comin' with me ?

    Renault LagunaII 1.9 CDI
    Carputer Install Progress: [*********-] 90% - Cleaning up

    VIA-MII10000 - 512MB Ram - 80Gb HD - Lilliput - GPS - OPUS 150Watt

  4. #54
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Noctris
    Yeah.. sorry bout that.. upload the wrong one ;-) But euhm.. It is rather "sensitive" too upload the real one seeming that it has all phonenumbers and names of my cellphone in it and I think several people wouldn't really like it to be posted on the net ;-)

    I did a cut of all the phone numbers in it but it basically says "ok"

    Just take a look, if you really need the one including all the phone numbers tell me and I'll e-mail it too you private ok ?


    Thanks for the help !
    You're absolute right about that. Anyone who has "sensitive" data in the logfile should mail me to [email protected].

    However, you have cut out the response completely, so I can hardly say what went wrong. So please mail me the log file private. If you like, you can replace the numbers with "XXX" but please take care that the basic structure stays complete (especially any characters beside "a-z" and "A-Z").
    Skinning to go... VisualDesigner2!

  5. #55
    Newbie Noctris's Avatar
    Join Date
    Dec 2003
    Location
    Schoten, Belgium
    Posts
    52
    well, i had a little spare time and went for a little debugging and messing about and I found the problem,

    Apparently , phonecontrol does not work when a contact does not have a phone number or the phone number is empty. but because I sync with outlook sometimes I have contacts with only an e-mail adress which makes it fail.

    Maybe something others should know too, maybe a "feature" that was in de manual which i didn't fully read

    Sorry bout the trouble and thanks for the searching.

    Noc.
    I'm going to hell, who's comin' with me ?

    Renault LagunaII 1.9 CDI
    Carputer Install Progress: [*********-] 90% - Cleaning up

    VIA-MII10000 - 512MB Ram - 80Gb HD - Lilliput - GPS - OPUS 150Watt

  6. #56
    Variable Bitrate proTONEd's Avatar
    Join Date
    Jun 2004
    Location
    Belgium
    Posts
    274
    Anyone got a clue about a nokia 6510 connecting with PhoneControl? For the moment I am not able to test it myself, because I haven't got the cable nor an Irda and I don't feel like wasting the money if it is guaranteed not to work. Rather waste it on other parts for my CarPc.
    Why is it drug addicts and computer afficionados are both called users?

    Currently : Audi A6 - no install

    Second install : VW Passat '97 CarPC
    First install : '87 Audi 80 CarPC

  7. #57
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    67
    On the same note... Anyone had any luck connecting to a T-Mobile Nokia 6610. I've got the USB cable (with successful connection via hyperterminal). I keep getting a time-out when starting phoco...

  8. #58
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by atlharry
    On the same note... Anyone had any luck connecting to a T-Mobile Nokia 6610. I've got the USB cable (with successful connection via hyperterminal). I keep getting a time-out when starting phoco...
    Strange... did you ever try a IrDA connection?

    I'm guess in some constellations on some phones there is some kind of hardware handshaking needed... but I would have to test this myself. Unfortunately I don't know anybody with a 6610.

    For now you have to be patient... sorry.
    Skinning to go... VisualDesigner2!

  9. #59
    Variable Bitrate proTONEd's Avatar
    Join Date
    Jun 2004
    Location
    Belgium
    Posts
    274

    Irda on laptop will not see Nokia

    From when I've seen PhoneControl for the first time, I wanted to try it. But having neither Irda nor a datacable for my nokia 6510, I had a problem. Not willing to buy one just for testing the app , I borrowed a toshiba laptop from a friend.

    The problem is that Irda on the laptop doesn't seem to find the phone. Even wit PCSuite from nokia it doesn't find it. But some time ago when the laptop still had win2000 installed (now winXP pro) it did actually work. Does anyone know what the problem is?

    Thanks in advance.
    Why is it drug addicts and computer afficionados are both called users?

    Currently : Audi A6 - no install

    Second install : VW Passat '97 CarPC
    First install : '87 Audi 80 CarPC

  10. #60
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by proTONEd
    From when I've seen PhoneControl for the first time, I wanted to try it. But having neither Irda nor a datacable for my nokia 6510, I had a problem. Not willing to buy one just for testing the app , I borrowed a toshiba laptop from a friend.

    The problem is that Irda on the laptop doesn't seem to find the phone. Even wit PCSuite from nokia it doesn't find it. But some time ago when the laptop still had win2000 installed (now winXP pro) it did actually work. Does anyone know what the problem is?

    Thanks in advance.
    Did you use the IrComm2K driver?
    If not, go to my website. In the download section you'll find a link. Go there, get the driver, install it (but be aware to chosse a port number less or equal to 16) and use this virtual port to communicate with the phone.
    Skinning to go... VisualDesigner2!

Similar Threads

  1. Nokia 5110 on XP?
    By Jamez_Warner in forum Wireless Communications
    Replies: 7
    Last Post: 03-03-2004, 03:36 PM
  2. Nokia 3650- How good in the real World?
    By cafn8 in forum General Hardware Discussion
    Replies: 24
    Last Post: 10-21-2003, 09:13 AM
  3. Nokia 3650 Bluetooth? I'm a newbie with blue tooth
    By churnopol in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-24-2003, 08:08 PM
  4. Replies: 4
    Last Post: 08-02-2002, 08:14 AM
  5. Nokia 5190 LCD, possible??
    By SexyCompGeek in forum General Hardware Discussion
    Replies: 0
    Last Post: 06-07-2000, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •