Page 10 of 21 FirstFirst 1234567891011121314151617181920 ... LastLast
Results 91 to 100 of 208

Thread: SonyEricsson Phones

  1. #91
    Newbie FoxRunner's Avatar
    Join Date
    Dec 2003
    Posts
    45

    Helpwith Sprints Only BT phone Sony T608

    Ok SO I wasnt sure what to do here.
    I would love to get phone control working on this but Im not sure where to go for help....

    As stated I have a Sony Ericsson T608 Blue tooth enabled CDMA phone

    visit for information
    www.t608.com

    and

    http://www.sprintpcsinfo.com/modules...howpage&pid=47

    On to where I am...
    Bluetooth set up and talking to the best of my knowledge via Dlink dongel
    Seial Port connects on COM7
    So I tried the Com7 selection on the setting and Sony Ericsson, and english
    The PhoneControl does make my BT icon turn green to indicat connection.
    But I get an error "Communication Timeout. Make sure that port isnt in use."

    So I tested the Hyper terminal with all the same settings and I did get back Sony Ericsson.

    At this point I am at a loss of where to go.

    Please guide me.

    Thanks

  2. #92
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    I don't want to rain in on your parade (and I think you know this information already if you have been up with t608.com)....but, Sprint crippled the BT use on the T608 by capping the data amount you can transfer when using the phone as a modem. I think they had Sony put other restrictions on the phone as well....Have they changed this policy since???

    -HD

  3. #93
    Newbie FoxRunner's Avatar
    Join Date
    Dec 2003
    Posts
    45
    Ohh trust me...
    Just having a BT headset make my days sunny...

    But as far as the 3mb cap... It is really a shadey subject....
    If you were to buy the phone outright they would cap it. But if you already had a sprint plan with vision it was the job of the CS rep to implement it...
    I have checked and I dont not have a cap...

    At the same time however I also dont plan on using it for browseing the web and etc via my carputer...

    Just having one of the 10k possible BT Sprint Phone Rocks.
    Yes true
    Phonecontrol working with it would be better.

  4. #94
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by FoxRunner
    Ok SO I wasnt sure what to do here.
    I would love to get phone control working on this but Im not sure where to go for help....

    As stated I have a Sony Ericsson T608 Blue tooth enabled CDMA phone

    visit for information
    www.t608.com

    and

    http://www.sprintpcsinfo.com/modules...howpage&pid=47

    On to where I am...
    Bluetooth set up and talking to the best of my knowledge via Dlink dongel
    Seial Port connects on COM7
    So I tried the Com7 selection on the setting and Sony Ericsson, and english
    The PhoneControl does make my BT icon turn green to indicat connection.
    But I get an error "Communication Timeout. Make sure that port isnt in use."

    So I tested the Hyper terminal with all the same settings and I did get back Sony Ericsson.

    At this point I am at a loss of where to go.

    Please guide me.

    Thanks
    If you mean you did the "AT+GMI" and you've got "SonyEricsson" then please try this: Connect to the phone manually (right click on the BT Icon in the SysTray) and if it says ok, start PhoCo.
    If this is working, set the <Timeout> in the PhoneCtl.Config.xml to 40 or 60 seconds.
    Skinning to go... VisualDesigner2!

  5. #95
    Newbie FoxRunner's Avatar
    Join Date
    Dec 2003
    Posts
    45
    OkI still got the Com Error Check if port is in use....

    Any other ideas

    ohh and maybe this will help
    Im not sure if you have ever heard of this or not.
    http://fma.sourceforge.net/
    but I tried it and it was able to work in a limited fasion with my phone.
    It connected fine.

  6. #96
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by FoxRunner
    OkI still got the Com Error Check if port is in use....

    Any other ideas

    ohh and maybe this will help
    Im not sure if you have ever heard of this or not.
    http://fma.sourceforge.net/
    but I tried it and it was able to work in a limited fasion with my phone.
    It connected fine.
    Yes, send me the PohoneCtlLog.txt please.
    Skinning to go... VisualDesigner2!

  7. #97
    Newbie FoxRunner's Avatar
    Join Date
    Dec 2003
    Posts
    45
    sent the log plus the list of known working AT commands incase it helps...
    THanks

  8. #98
    Newbie BEHMER's Avatar
    Join Date
    Jun 2004
    Location
    San Francisco
    Posts
    40

    Question Hmm..PhoneControl not working with Sony Ericsson T637 and Iogear BT dongle??

    Hey guys, Just wondering if any of you had any ideas to why PhoneControl does not start up for me?? When I load up the program the little (P) goes straight to the task bar then turns to a lightning bolt a few seconds later...

    I am using a Sony Ericsson T637 and I got a IOGEAR blue tooth dongle. Do I need to get a different dongle?

    Thanks for any help guys.. I cant wait to get this working because I just got my Zenarc 7"TSV

    Peace,

    Sean B.
    -Custom Widebody 332i-
    -Custom HRE wheels-

    -Focal Audio:-
    Alpine PXA-H701+C701-
    -(2)Focal 33KX-
    -(2)Focal KP165 K3P Kits-
    -(2)Focal FP 1.800 Amps-
    -(2)Focal FP 2.150 Amps-
    -(3)Xenarc 7"TSV Touch LCD’s-

    -PROJECT DETAILS-

  9. #99
    Newbie BEHMER's Avatar
    Join Date
    Jun 2004
    Location
    San Francisco
    Posts
    40
    Woo Hoo got it working thanks to all you great responses LOL just playin guys.. Zorro actually got back to me in a flash

    I got another thread on the way though in about 30 seconds.
    -Custom Widebody 332i-
    -Custom HRE wheels-

    -Focal Audio:-
    Alpine PXA-H701+C701-
    -(2)Focal 33KX-
    -(2)Focal KP165 K3P Kits-
    -(2)Focal FP 1.800 Amps-
    -(2)Focal FP 2.150 Amps-
    -(3)Xenarc 7"TSV Touch LCD’s-

    -PROJECT DETAILS-

  10. #100
    Low Bitrate BeamRider's Avatar
    Join Date
    Apr 2004
    Location
    Genova, I
    Posts
    92

    Bluetooth SPP and COM ports

    I'm using the SE T610 with the MS stack (XP SP2). Occasionally I forget my phone at home so, when the 'puter starts it cannot find the serial port to talk to the phone and a modal error dialog opens. The software stops looking for the port so when i retrieve the phone I'm unable to use it again unless I restart the application. Why not notifying the error on the PhoneCo window and keep searching for the COM port? (this is a common problem using BT serial devices)
    Cheers

    Installation: 90% complete - fiberglassing
    EPIA M10000 - 512Mb - 20GB
    Lilliput 7" TS - Opus 150W PCB - DLink USB Radio - slim CD-ROM - SoundBlaster MP3+ - not so crappy 40x4 Amp - BU303 GPS (waiting for) - BT support

Similar Threads

  1. CDMA Phones
    By ddogg_777 in forum PhoneControl
    Replies: 153
    Last Post: 08-14-2007, 05:19 PM
  2. Incompatible phones
    By zorro in forum PhoneControl
    Replies: 4
    Last Post: 07-23-2004, 03:01 AM
  3. fs gsm cell phones.
    By hoodlum in forum Classified Archive
    Replies: 0
    Last Post: 07-21-2004, 09:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •