Page 7 of 21 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 208

Thread: SonyEricsson Phones

  1. #61
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by masher
    Okay. I got that working but all the other person got was static. She could tell i was saying something but couldnt understand it. I tried it with a speaker phone and I was getting a lot of echoing but thats expected since the mic was picking up the speaker. Not sure how to get rid of the static.
    There a 3 known problems:

    1. White or random noise. This is a fault caused by the Widcomm codec. Hang up and call again it'll be gone the 2nd time (hopefully).
    2. Echos. These come from the phone. You may switch your phone to half-duplex but there is no guaranty it'll help.
    3. Feedbacks. This is caused through too high volume settings. Try to set <MainVolumeOnCall>10%<Main...

    If your problem isn't among these 3, I guess your phone might be not working properly.
    Skinning to go... VisualDesigner2!

  2. #62
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    86
    Hopefully its just 1. I am going to put my computer back in the car on tuesday and ill find out then.

  3. #63
    Newbie pottillo's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    54

    2 problems

    I'm using phonecontrol with a Se t630 phone.
    I have the following two problems: sometimes at the startup the software give me a timeout error connecting to the phone. To load correctly i have to manually start bluetooth serial connection and then launch phonecontrol. I have noted that before the timeout error the phone show the little icon of the bluetooth connection. I tink this can be easly solved increasing timeout deley....how can i do this?
    The second problem appear sometime after a suspend to ram (S3). Waking up the sistem phone control give me the following error: Error loading enviroment from enviroment setup (or something similar, i don't remember).

    Thanks for giving us this wonderful software.

  4. #64
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by pottillo
    I'm using phonecontrol with a Se t630 phone.
    I have the following two problems: sometimes at the startup the software give me a timeout error connecting to the phone. To load correctly i have to manually start bluetooth serial connection and then launch phonecontrol. I have noted that before the timeout error the phone show the little icon of the bluetooth connection. I tink this can be easly solved increasing timeout deley....how can i do this?
    The second problem appear sometime after a suspend to ram (S3). Waking up the sistem phone control give me the following error: Error loading enviroment from enviroment setup (or something similar, i don't remember).

    Thanks for giving us this wonderful software.
    For 1.: Set <Timeout> in the Communication section to any value above 20
    For 2.: Don't know... I've never discovered such problem.
    Skinning to go... VisualDesigner2!

  5. #65
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318

    Z600 and Phonecontrol

    Well i just bought my Z600...haven't received it yet however i wanted to see if this is possible. I have a bluetooth dongle, a bluetooth headset and a bluetooth phone. My carputer is running voices and i have a mic mounted in my roof on the driver side. Is it possible for PhoneControl to run in the background and come to the front when a call comes in? (overtop of voices). I would also be interested to know if its possible to have switch between using my computers mic and the bluetooth headset. Ie if i want everyone in the car to be able to talk/hear the convs use the computer audio if not use my bluetooth headset.

    Thanks for your time
    ry
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  6. #66
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Quote Originally Posted by ryguy
    Well i just bought my Z600...haven't received it yet however i wanted to see if this is possible. I have a bluetooth dongle, a bluetooth headset and a bluetooth phone. My carputer is running voices and i have a mic mounted in my roof on the driver side. Is it possible for PhoneControl to run in the background and come to the front when a call comes in? (overtop of voices). I would also be interested to know if its possible to have switch between using my computers mic and the bluetooth headset. Ie if i want everyone in the car to be able to talk/hear the convs use the computer audio if not use my bluetooth headset.

    Thanks for your time
    ry
    I'm glad that you are going to try out the Z600. Please post about the results. I'm myself, still deciding between the z600 and the soon to be released K700i. Your info may be decisive.

    About your questions, on the first one, PhoneCo does work in the way you describe perfectly with Frodoplayer and Mediacar so it should work ok with voices.

    Zorro posted a great explanation about the Bluetooth stack, including diagrams. Please take a look because I think that it will answer to your second question.

    Brave
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  7. #67
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    I'll let you know I get it tomorrow. I like the flip phones better than face phones like the new sony ericsson

    I'll see if i can't find those diagrams you mentioned.
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  8. #68
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Been on holiday, taking my carputer out for the real test.

    I have not tried it with the onboard soundcard of my M9000, as I'm using an external MP3+.

    Tom
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  9. #69
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Couldn't find any diagrams...Any one have a link or...?
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  10. #70
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by ryguy
    Couldn't find any diagrams...Any one have a link or...?
    Here you go: PhoneControl Software

    @Brave
    K700i works but is has some major bugs in the firmware... so I woudn't recommend that at this time.
    On my Website you'll see the changes made in the config. Beside, there is a new release to handle some of the bugs found.
    Skinning to go... VisualDesigner2!

Similar Threads

  1. CDMA Phones
    By ddogg_777 in forum PhoneControl
    Replies: 153
    Last Post: 08-14-2007, 05:19 PM
  2. Incompatible phones
    By zorro in forum PhoneControl
    Replies: 4
    Last Post: 07-23-2004, 03:01 AM
  3. fs gsm cell phones.
    By hoodlum in forum Classified Archive
    Replies: 0
    Last Post: 07-21-2004, 09:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •