Page 12 of 19 FirstFirst ... 2345678910111213141516171819 LastLast
Results 111 to 120 of 184

Thread: Motorola Phones

  1. #111
    Constant Bitrate mindscream's Avatar
    Join Date
    Jun 2004
    Location
    Memphis
    Posts
    198
    Y'know, I hate to be like a lot of folks, but did ya

    30 seconds on google and I got this link
    http://www.motclub.com/html/programs.htm

    Had a few different programs for it... And here I thought Brad was the only one with issues <g>
    Mind Scream out

  2. #112
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    lol, i did serarch.
    Try and get them, the links are invalid.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  3. #113
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    and the hasp drv didnt work
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #114
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542

    V600 and BT serial port issues

    So I just picked up a V600 today thinking it would work great with PhoneControl, after all it has three stars on the capability chart

    I have the Belkin F8T003 v3 Bluetooth adapter installed with the drivers from Belkin. My phone pairs with the PC fine but the BT serial port is not one of the options listed.

    The question posted in this thread is my exact problem however the solution points to a non existent thread. Zorro answers the same questions several times but all the answers refer to the same dead link. Motorola Phones
    Any ideas?

  5. #115
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    Win XP SP2?

  6. #116
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Quote Originally Posted by OriginalNick2
    Win XP SP2?
    Yes. I've read SP2 has Bluetooth issues.

  7. #117
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    i also have a v600. I had it working with phonecontol pretty well, it took a while to get it to work, but i eventually got it. but now i formatted my computer and reinstalled everything, but i dont remember how i got it working

    so im back at sqaure one of trying how i got the darn thing to communicate with phonecontrol.

  8. #118
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Zip-Lock
    So I just picked up a V600 today thinking it would work great with PhoneControl, after all it has three stars on the capability chart

    I have the Belkin F8T003 v3 Bluetooth adapter installed with the drivers from Belkin. My phone pairs with the PC fine but the BT serial port is not one of the options listed.

    The question posted in this thread is my exact problem however the solution points to a non existent thread. Zorro answers the same questions several times but all the answers refer to the same dead link. Motorola Phones
    Any ideas?
    The secret is in the Dial-up connection.
    Go to my website and take a closer look into the "How to... connect to a Symbian (Motorola) phone" section. There's everything you gotta know.

    For the phonebook (this will be your next question ) go to the "Recent changes" section and read the changes for version 1.2. (It has been also posted here... but I guess it's gone)
    Skinning to go... VisualDesigner2!

  9. #119
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    Well to combat the bluetooth problem (can't have the dialup networking connection open for use of phonecontrol and handsfree at the same time), I picked up a usb data cable for my phone. So my configuration is as follows:

    -USB Data cable used for phonecontrol exclusively.
    -Bluetooth dongle w/PC Configured as BT Headset OR I use my motorola bluetooth earpiece.

    Works like a charm although the cable is rather annoying until i can get a holster for the phone and hide the cable away.

    The compatibility with phoncontrol and the v600 is excellent, everything works. The only problem now lies with the v600. I've come into a rather interesting problem:

    When I receive an incoming call, I answer and everything works no problem. When I receive an incoming call and ignore it or reject it, I run into a neat little problem. About every 3-5 seconds, phonecontrol pops back up saying I have an incoming call from Unknown, even though my phone isn't ringing.

    I connected to my phone via hyperterminal to check it out. Whats happening is when I receive a call, i get a "RING" string sent from the phone. At this point PhoneControl would send the CLCC command to get the caller info. I then ansewr the phone and the RING string stops being sent with each ring of the phone since it stopped ringing.

    When I try again by either rejecting the call (with ath0) or ignoring the call till it goes to voicemail, the RING string is still being sent by the phone. Obviously this isn't a problem with PhoneControl but rather a problem with my phone.

    The only way I can get the RING string to stop echoing after the call has stopped is by attempting to answer the call, in which case I'll get a NO CARRIER and the RING string is no longer sent by the phone. I have duplicated this using phone control to ansewr the unkonw call but the problem I'm getting is PhoneControl is freezing up and it takes about 15 seconds before I can get it to accept/reject the call and get back to normal. I've also encountered a few .NET errors while phonecontrol is running (only .NET applicatoin in use/installed) and it then shuts down phone control.

    Zorro, any ideas for any of the above problems? I've looked through the GSM AT Command specificatoin and tried several config options and nothing has seemed to stop the RING echo.

    Thanks!
    Chris

    P.S. I've tried connecting with the phone both with the data cable and through bluetooth (dialup networking profile) and the RING echo problem still occurs with missed calls.
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  10. #120
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Strange thing.... 5 phones 6 different behaviours

    One thing you might try is to set the <Hangup> to "h0;z" this is supposed to reset the phone after a hangup.

    Do you have any logfile from this action?
    Skinning to go... VisualDesigner2!

Similar Threads

  1. phonecontrol + motorola v710
    By dim-8 in forum Wireless Communications
    Replies: 16
    Last Post: 02-17-2005, 11:06 PM
  2. fs gsm cell phones.
    By hoodlum in forum Classified Archive
    Replies: 0
    Last Post: 07-21-2004, 08:03 PM
  3. Motorola T720 Data Cable Wiring Diagram
    By stevieg in forum Wireless Communications
    Replies: 1
    Last Post: 05-16-2004, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •