Page 19 of 19 FirstFirst ... 910111213141516171819
Results 181 to 184 of 184

Thread: Motorola Phones

  1. #181
    Phillie Escalade182's Avatar
    Join Date
    Mar 2005
    Location
    Maryland
    Posts
    1,273
    unfortuantly I have the v300 (no bluetooth)

  2. #182
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Quote Originally Posted by Escalade182
    unfortuantly I have the v300 (no bluetooth)
    Unfortunately, according to your info you don't have a car either!
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  3. #183
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Ok, need some help here:
    I have a v551 which someone else posted as working with Phoco. I have the Widdcomm drivers installed and patched and Widcomm connects to the phone fine. But I can't get Phoco to work with it. I don't know what settings to change in the configuration.
    When I open the program the splash screen comes up and it goes through the initialization. Then it gets to "Resetting Phone" and stays there for about 5 seconds, then flashes "Initializng Phone" or something like that, and goes back to "Resetting Phone". It loops this for about 30-40 seconds then opens the full program but it runs really slowly and has no control over the phone.
    Any help would be greatly appreciated as I would love to get the program working for my phone, but I don't want to buy it if its not going to work.
    Cheers.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  4. #184
    Newbie
    Join Date
    Jan 2007
    Posts
    37
    Quote Originally Posted by zorro View Post
    The secret is in the Dial-up connection.
    Go to my website and take a closer look into the "How to... connect to a Symbian (Motorola) phone" section. There's everything you gotta know.

    For the phonebook (this will be your next question ) go to the "Recent changes" section and read the changes for version 1.2. (It has been also posted here... but I guess it's gone)

    I think this is my problem, where exactly is this on your website?

Similar Threads

  1. phonecontrol + motorola v710
    By dim-8 in forum Wireless Communications
    Replies: 16
    Last Post: 02-18-2005, 12:06 AM
  2. fs gsm cell phones.
    By hoodlum in forum Classified Archive
    Replies: 0
    Last Post: 07-21-2004, 09:03 PM
  3. Motorola T720 Data Cable Wiring Diagram
    By stevieg in forum Wireless Communications
    Replies: 1
    Last Post: 05-16-2004, 01:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •