Page 21 of 39 FirstFirst ... 111213141516171819202122232425262728293031 ... LastLast
Results 201 to 210 of 388

Thread: Archive

  1. #201
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by veetid
    Sweet... That is just what I was thinking about doing... I finally got it working and used it last night and you ROCK!!... Did you break apart the long black plastic piece that the mic resides in? It seems there are some electronics at the tip, but I assume the rest of it is just a wire...

    Anyway... Last night I got to drive around and call people from my car and it rocked
    Yes, I did... there is only a thin wire for the mic signal... the other stuff is in the socket...

    Glad to hear that it's working finally
    Skinning to go... VisualDesigner2!

  2. #202
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by kiztope
    I bought a new BT dongle, a mic, and I re-installed the phonecontrol software... When I use the car as a speakerphone, the person on the other end complains of very pervasive echos (feedback) is there any way to get rid of this?

    Thanks!
    Nope .... that's the phone...
    Skinning to go... VisualDesigner2!

  3. #203
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    So, all the phones will do this? Is it in the hardware, or is it that the sound is going back into the phone via the mic....?

    If it is hardware.... that sucks!

  4. #204
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by kiztope
    So, all the phones will do this? Is it in the hardware, or is it that the sound is going back into the phone via the mic....?

    If it is hardware.... that sucks!
    I'm not quite sure... I think it's the hardware... I have this problem with a pure BT-Handsfree as well...
    Skinning to go... VisualDesigner2!

  5. #205
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Ahh OK so i was missing the .EXE part in it . All this while i was tyying with .NET part only
    thanx for ur help

  6. #206
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    Veetid:
    Did the people that you were talking to report any echos or anything like that?

  7. #207
    Constant Bitrate supralightning's Avatar
    Join Date
    Jul 2003
    Posts
    131

    Interesting problem with the callerid

    Hello,
    The first call after i start phoCo, it always says that same person is calling no matter who the caller....only the first call on startup though, after that its all good.
    Vehicle: 2003 Mistubishi Evolution
    PC Specs: 1gHz Nehemiah M10000
    512mb RAM
    Windows XP Professional
    80gb 7200rpm 8mb cache HDD
    UI: MediaEngine 2.1

  8. #208
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by supralightning
    Hello,
    The first call after i start phoCo, it always says that same person is calling no matter who the caller....only the first call on startup though, after that its all good.
    Tell me your phone model and please send me the logfile.
    Skinning to go... VisualDesigner2!

  9. #209
    Newbie
    Join Date
    Nov 2003
    Location
    Singapore
    Posts
    4
    I am using the Brushed Metal skin. Digit 1-9, * and # do not appear on the round dial button. Any suggestions?

  10. #210
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Ramdan
    I am using the Brushed Metal skin. Digit 1-9, * and # do not appear on the round dial button. Any suggestions?
    Yes. Open the Skin with Visual Designer and check the font size settings.
    Skinning to go... VisualDesigner2!

Similar Threads

  1. Sound Blaster External USB Question
    By nirvanades in forum General Hardware Discussion
    Replies: 15
    Last Post: 06-16-2006, 01:09 AM
  2. DVD drive question
    By Pokey in forum Newbie
    Replies: 3
    Last Post: 05-11-2004, 04:26 PM
  3. Replies: 5
    Last Post: 02-02-2004, 09:52 PM
  4. lcd power question
    By jrbless in forum LCD/Display
    Replies: 1
    Last Post: 04-07-2002, 12:27 PM
  5. Is this a stupid question??
    By Raymond in forum Power Supplies
    Replies: 1
    Last Post: 05-23-2001, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •