Results 1 to 8 of 8

Thread: No Serial Interface Service on NEW LG325

  1. #1
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849

    No Serial Interface Service on NEW LG325

    Hey Guys

    Yesterday I came a across the new LG 325 for sprint. I tried setting up this phone with phonecontrol with no luck.

    I first tried to get a bluetooth connection. I can pair the phone with my PC but there is no serial port service icon, when i went to go add it manually it says my phone doesnt support this
    In my bluetooth neighborhood I only have 3 icons(services)

    -Dialup Networking on PM325 by LG
    -LG LX 325 DUP service on PM325
    -LG LX325 Handsfree AG service

    Im currently connected to the LG LX325 Handsfree AG service
    Using the Widcomm V3 driver
    So im assuming that with this Serial Interface this phone is useless with phonecontrol

    This is my first time messing around with BT, maybe Im doing something wrong

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Didn't I tell you to get the SonyEricsson? This happens if you don't listen!

    Try the Dialup Networking Profile.
    Skinning to go... VisualDesigner2!

  3. #3
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Yea I was going to get one from ebay, but the other day I was in radioshack shopping and they told me they have it in stock - so I was like let me just try it and see what happens

    I figured it wasnt going to work

    Ill try the dialup profile but dont i need a serial connection?

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Some phones, just like Motorola and Symbian OS phones, don't provide or can't connect through the SPP but they do have the Dial-Up.

    Here's a description how to do that: http://phoco.net/english/symbian.htm

    Maybe this works... who know's
    Skinning to go... VisualDesigner2!

  5. #5
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849

    Update...

    ok I setup the dialup networking profile, using com5
    I did the test in hyperterminal,
    Enter "ATZ" got back OK
    Enter "AT+GMI" got back LG Electronics Inc.

    So I started up phonecontrol, bluetooth connected on phone and PC
    Went to manual dial, dialed a number but the call only lasted 7 seconds on my phone - so I changed the hangup value to the LG4500 thats on the compatabitly chart and IT WORKS...

    So i tried a incoming call at first nothing, I then connected to the BT LG hands free service and when I called my phone I get the bubble in the taskbar, click it and it connects but no info shows on phonecontrol - should it? also is it possible to show the name of whos calling

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    I guess it's not possible to do more than dialing. Send me your PhoneCtlLog.txt
    Skinning to go... VisualDesigner2!

  7. #7
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by zorro
    I guess it's not possible to do more than dialing. Send me your PhoneCtlLog.txt
    Ahh that sucks, heres mine log file
    Attached Files Attached Files

  8. #8
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    As expected... almost every command quits with ERROR. Though, the phone can't be initialized properly and it's more or less useless for PhoCo.

    BTW: Didn't I tell you to get the SonyEricsson?
    Skinning to go... VisualDesigner2!

Similar Threads

  1. Alpine AI-NET Serial Interface
    By bwebster in forum General Hardware Discussion
    Replies: 6
    Last Post: 04-24-2005, 07:01 AM
  2. XMdirect cable + Sony Unilink Interface. help!
    By d2.n in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-17-2005, 03:36 PM
  3. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 11:49 AM
  4. Via Mini-ITX Epia 5000 serial port not working
    By vash in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-13-2002, 08:48 PM
  5. LCD serial interface?
    By Bj in forum General Hardware Discussion
    Replies: 7
    Last Post: 03-15-2001, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •