Page 5 of 10 FirstFirst 12345678910 LastLast
Results 41 to 50 of 96

Thread: Palmone/Treo 650 - almost working

  1. #41
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    I'd like to see another crack at this, I've got a Treo 650 on Sprint and I know a lot of firmware changes have come down the pipe.

  2. #42
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Well then, try it.
    Skinning to go... VisualDesigner2!

  3. #43
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288

    treo 650 gsm

    Hi all I have a Cingular Treo 650 with the newest firmware installed that supports bluetooth dun.(without the hack) maybe there were other updates in the firmware also that might help with Phonecontrol.

    My problem is I know "0" about phonecontrol well maybe "1" about it.If someone wants to take baby steps I will see if I can get it working.

    I have phonecontrol 1.5.0 Installed 29 day trial left...
    When I went through the setup "bluetooth was detected" I clicked on my phone then "Paired" the 2 up.Then It said wizzard is going to search for serial ports.Then did its business. Then it said phonecontrol.net will be using com5 for conecting to your phone.Obviously the treo is not in the pre-configured profiles.

    So my question is where do I go from here?
    How do I try to set it up to see If I can get it to Work.?

    Remember baby steps....
    Thanks
    Michael

  4. #44
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    The Treo 650 appears to not support the com ports, which PHoCo requires. The 650 seems to work great with bluetooth car kits (parrot) for both control and sending address book entries. It would be great if PhoCo could use the same method for control that the Parrot kit uses, but it doesn't seem likely to happen.

  5. #45
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    Quote Originally Posted by Hark
    The Treo 650 appears to not support the com ports, which PHoCo requires. The 650 seems to work great with bluetooth car kits (parrot) for both control and sending address book entries. It would be great if PhoCo could use the same method for control that the Parrot kit uses, but it doesn't seem likely to happen.
    Hi, Thanks for your response.I am not sure if this the same thing that you are talking about with the com ports.But when I did the setup for Phone control it said " discovering services then it said it will use "com5" for phone control.But I do not now how to try to set up phone control to see if I could get it to work.

    I was playing around and picking the settings for some of the pre-configured phones and one time I had signal strength then another time I had battery meter.
    I don't know if it was right but it did seem like it was accutate with the phone.
    I know zorro has a Treo 650 configuration on the forums from last year when they were first trying to get it to work. But I have no idea where to put it or how to edit it if needed.

    Do you have a treo 650?
    Do you know how to configure Phone control?

    Thanks for all your help.
    Michael

  6. #46
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    Quote Originally Posted by zorro
    Well then, try it.
    I'll just pretend that this comment wasn't as dick as it sounds.

    I didn't have BT on my carpc, or any other PC for that matter, but I do now. I'll work on this tonight if possible.

  7. #47
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by michaelrj9
    Hi, Thanks for your response.I am not sure if this the same thing that you are talking about with the com ports.But when I did the setup for Phone control it said " discovering services then it said it will use "com5" for phone control.But I do not now how to try to set up phone control to see if I could get it to work.

    I was playing around and picking the settings for some of the pre-configured phones and one time I had signal strength then another time I had battery meter.
    I don't know if it was right but it did seem like it was accutate with the phone.
    I know zorro has a Treo 650 configuration on the forums from last year when they were first trying to get it to work. But I have no idea where to put it or how to edit it if needed.

    Do you have a treo 650?
    Do you know how to configure Phone control?

    Thanks for all your help.
    Michael
    Michael, please join my forum (http://zhorvat.dyndns.org/PCForums/) and send me the logfile you have got so far (Wizard and PhoCo).
    Use the SonyEricsson settings (T610) for the first try. I'm sure there has to be an adaption for the Treo but with your help we may be able to work something out.
    Skinning to go... VisualDesigner2!

  8. #48
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by ddn
    I'll just pretend that this comment wasn't as dick as it sounds.

    I didn't have BT on my carpc, or any other PC for that matter, but I do now. I'll work on this tonight if possible.
    My comments (almost) never mean to be/sound dick.
    It's more in the meaning of:
    You try it, tell me what's wrong and I may be able to tell you what to do.

    But as you all know, recurrences make people shorten their phrases (well, at least this is the case with me ).
    Skinning to go... VisualDesigner2!

  9. #49
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    So a com port showed up for you? Can you verify your "phone info"?

    Here's mine:
    Firmware: 01.28
    Software: Treo650-1.13-ROW

    Get this by going into the phone app and hit menu-I.

  10. #50
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    Quote Originally Posted by zorro
    Michael, please join my forum (http://zhorvat.dyndns.org/PCForums/) and send me the logfile you have got so far (Wizard and PhoCo).
    Use the SonyEricsson settings (T610) for the first try. I'm sure there has to be an adaption for the Treo but with your help we may be able to work something out.
    zorro here is the files
    Attached Files Attached Files

Similar Threads

  1. TS working... not working... work... not...
    By bulgogi777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 01-11-2005, 09:25 AM
  2. Kiosk 12.1" Not working HELP
    By CDesigns in forum LCD/Display
    Replies: 4
    Last Post: 04-29-2004, 07:48 PM
  3. Put computer into standby/hibernate = firewire cdrom driver stops working
    By psyclobe in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-27-2004, 11:38 PM
  4. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 10:52 AM
  5. Someone please help 10 hrs wasted working on 4 x 20 Character LCD
    By Martin S. Shepherd in forum LCD/Display
    Replies: 1
    Last Post: 05-31-2001, 10:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •