Page 1 of 10 12345678910 LastLast
Results 1 to 10 of 96

Thread: Palmone/Treo 650 - almost working

  1. #1
    Low Bitrate
    Join Date
    May 2004
    Location
    UK
    Posts
    74

    Palmone/Treo 650 - almost working

    Hi,

    Just got the bluetooth version of my trusty Treo, the new 650.

    It works on some of the basics: Sim upload, Caller ID, SMS send

    For me to get everything working, I guess I need to create a device configuration file.

    Can you tell me the most important imformation I need? (AT commands etc)

    I should have access to the vendor as we are in a partner relationship in the UK

  2. #2
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    76
    Man.. All i've got is a treo 600

    I wonder if i can finagle an upgrade..

    Any idea if this stuff would work with a 600 using an sd bt card?

  3. #3
    Low Bitrate
    Join Date
    May 2004
    Location
    UK
    Posts
    74
    You're not the first 600 user wanting an upgrade!

    The new model should be hitting the UK streets in Feb/March. The screen is the most noticible change.

    In the meantime, I'm sure the commands are the same, so if I can get the 650 working 100% your idea should be OK for the 600.

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Tony, send me your logfile and I tell you the commands you need.
    Skinning to go... VisualDesigner2!

  5. #5
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    I need this too! I just got my bluetooth adapter yesterday and did the DUN patch on the 650. I was just about to download phonecontrol when i saw this thread. I'll send you my logfile as well

    Nick
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Here it is: http://zhorvat.dyndns.org/PCForums/S...x?PostID=87#87

    This is not the final one, stay tuned
    Skinning to go... VisualDesigner2!

  7. #7
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    I have a question for any treo 650 users....how do I connect the treo to use phonecontrol? I can set up an incoming virtual com port, but when I discover the palm it will not let me create an outgoing com port.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  8. #8
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    anybody want to help me get my treo connected to phone control? I've tried using the DUN hack from shadowmite on the treo central forums and still can't get it to connect. I can only create an incoming virtual com instead of outcoming. Will the new widcom drivers help? Any suggestions will be appreciated.
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  9. #9
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    i feel all alone
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  10. #10
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Looks like there are no Treo users yet.
    Skinning to go... VisualDesigner2!

Page 1 of 10 12345678910 LastLast

Similar Threads

  1. TS working... not working... work... not...
    By bulgogi777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 01-11-2005, 10:25 AM
  2. Kiosk 12.1" Not working HELP
    By CDesigns in forum LCD/Display
    Replies: 4
    Last Post: 04-29-2004, 08:48 PM
  3. Put computer into standby/hibernate = firewire cdrom driver stops working
    By psyclobe in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-28-2004, 12:38 AM
  4. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 11:52 AM
  5. Someone please help 10 hrs wasted working on 4 x 20 Character LCD
    By Martin S. Shepherd in forum LCD/Display
    Replies: 1
    Last Post: 05-31-2001, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •