Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: auto-answer problem

  1. #1
    Newbie
    Join Date
    Jul 2004
    Location
    Bergamo - Italy
    Posts
    4

    Unhappy auto-answer problem

    I have t630 + Dlink bt120 dongle with WinXp sp2.
    I don't understand why when arrive a call automatically the bluetooth audiogataway answer.

    It's a t630 configuration problem or configuration bluetooth software?

    Thanks

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    If you have SP2 only, you won't get any audio connection cause these profiles are not supported by XP yet. You need to install the Widcomm drivers.

    Do search and you'll find all the answers.
    Skinning to go... VisualDesigner2!

  3. #3
    Newbie
    Join Date
    Jul 2004
    Location
    Bergamo - Italy
    Posts
    4
    Quote Originally Posted by zorro
    If you have SP2 only, you won't get any audio connection cause these profiles are not supported by XP yet. You need to install the Widcomm drivers.

    Do search and you'll find all the answers.
    In fact, I have installed Widcomm 3 driver and all works correctly.
    Except as I have written the incoming calls answers in automatic.

    My question is if the problem is in phone or bluetooth driver configuration?
    Thanks

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Open the Bluetooth Neighborhood, select the Headset Profile, tick the "Secure connection" and also tick the "Visual" and "Audio" notification.

    With this, you'll get a "Bubble info" whenever a call comes in. Click the Bubble and you'll get another dialog where you can "Accept" or "Decline/Reject" the call.

    There is no option to control this from within PhoCo.
    Skinning to go... VisualDesigner2!

  5. #5
    Constant Bitrate vintageb3's Avatar
    Join Date
    Nov 2004
    Location
    Scotland
    Posts
    114
    Quote Originally Posted by zorro
    Open the Bluetooth Neighborhood, select the Headset Profile, tick the "Secure connection" and also tick the "Visual" and "Audio" notification.

    With this, you'll get a "Bubble info" whenever a call comes in. Click the Bubble and you'll get another dialog where you can "Accept" or "Decline/Reject" the call.

    There is no option to control this from within PhoCo.
    How long do you get before the call is answered automatically?

    Also...is it easy to load the Widcoom 3 drivers?...or is it like Loading the Widcomm 4 drivers?...a PITA

    Where do i get the Widcomm 3 drivers?

    Thanks

    vintageb3
    M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

    Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

  6. #6
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Quote Originally Posted by vintageb3
    How long do you get before the call is answered automatically?

    Also...is it easy to load the Widcoom 3 drivers?...or is it like Loading the Widcomm 4 drivers?...a PITA

    Where do i get the Widcomm 3 drivers?

    Thanks

    vintageb3
    The process to install Widcomm 3 drivers it's exactly the same.

    The original Thread, process and link was for version 3. When version 4 become available, the autor just edited the thread.
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  7. #7
    Constant Bitrate vintageb3's Avatar
    Join Date
    Nov 2004
    Location
    Scotland
    Posts
    114
    Quote Originally Posted by Bravellir
    The process to install Widcomm 3 drivers it's exactly the same.

    The original Thread, process and link was for version 3. When version 4 become available, the autor just edited the thread.
    Thanks...I'm going to have to try and load version 4...noy joy with current drivers.

    Thanks

    vintageb3
    M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

    Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

  8. #8
    Low Bitrate chilli_pepper's Avatar
    Join Date
    Aug 2004
    Location
    Midlands, UK
    Posts
    84

    Widcomm 4

    Thats right guys

    Its my post! Just check out Post number 1 and that explains the update!

    The process for 4 is exactly the same as 3! If you have 3 already installed just run the files from the post and it will update 3...then patch it as per instructions in the thread!

    Any probs post there and i will try and help! Please dont bother Zorro with this! He has enough to deal with!

    Good Luck!
    Chilli_P

    Epia 800 > 3.5" 30GB HD > Teac Slim CD > BU-303 GPS > Safecom Bluetooth > WiFi > Xenarc 700TSV > Opus 150

    Current Status:Installed - tweaking

    Want Widcomm 4?

  9. #9
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284
    Quote Originally Posted by zorro
    There is no option to control this from within PhoCo.

    sorry to sound like a newb, im just getting into all the neat software and projects on this board, but after reading through the threads on PhoCo, you say that auto accept is a function of a bluetooth drivers and cannot be controlled by PhoCo. is it possible eventually or there will never be support for it? right now i dont even have a bluetooth phone but i plan on getting a sony erricson T637.
    thanks

    edit: maybe im just misunderstanding. once you configure can you accept/reject within PhoCo?

  10. #10
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    It probably never will cause it'll demand using the SDK which is too expensive.

    To make that clear: This behaviour is only if you use your PC as a Headset replacement. If you don't do that, there is no problem accepting/rejecting calls.
    Skinning to go... VisualDesigner2!

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 02:38 PM
  3. Lilliput Powering On/Off problem
    By masch in forum LCD/Display
    Replies: 0
    Last Post: 05-09-2004, 12:55 PM
  4. power on problem ??? help please anyone
    By Pingo1969 in forum Power Supplies
    Replies: 26
    Last Post: 04-07-2004, 08:47 AM
  5. I can't connect my hard drives + fan problem
    By haisook in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2004, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •