Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Please make page firefox friendly

  1. #11
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by zorro
    I don't know how you do that... there is no "private/default.aspx" and phoco.net is mapped to http://zoran-horvat.de/private/CarPC/default.aspx
    Now that works! I don't know why, but http://phoco.net is mapped to http://zoran-horvat.de/private/default.aspx

  2. #12
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    291
    It happens to me too, it's not jsut you 0l33l.

    KyferEz
    TheCarPCStore.com - Power Controllers (SDC), Inverters, Tank Circuit, GPS, OBDII, CarPCs, and more!
    PSU Wattage Calculator
    Electronics Calculators
    Copper Wire Data

  3. #13
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by KyferEz
    It happens to me too, it's not jsut you 0l33l.

    KyferEz
    Great to know

  4. #14
    Maximum Bitrate
    Join Date
    May 2004
    Location
    NJ
    Posts
    558

  5. #15
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Believe me: In folder "private" is no "default.aspx" ... in fact, there is not a single file contained.
    Skinning to go... VisualDesigner2!

  6. #16
    Low Bitrate
    Join Date
    Oct 2004
    Location
    UK
    Posts
    82
    so surely it is mapped incorrectly? I get the same error i'm afraid...

  7. #17
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    well... then don't use the mapping. Use the full address instead (it's in my signature).
    Skinning to go... VisualDesigner2!

  8. #18
    Constant Bitrate cbergeron's Avatar
    Join Date
    Apr 2004
    Posts
    176
    Zorro - Ich auch haben dieses problem.

    Veleicht Siener DNS ist nicht so gut. Ehrm... meiner Deutche ist nicht so gut -

    Perhaps it's your DNS? I experience the same problem. It only happens when you visit that one domain name.

    gruB Gott,
    CB
    (Ich komme aus Hof im Bayern)
    DashPC - The Linux Car (since 1999).

    Dash LCD, Via Epia, GPS, XM, OBDII, DSSC Shutdown Controller.

    As seen in the book Geek My Ride

  9. #19
    Low Bitrate got2liv4him's Avatar
    Join Date
    Oct 2004
    Location
    Gonzales, LA
    Posts
    87
    it works for me... i don't know if he changd it but I went there today before reading this thread and it worked, btw I am using Firefox 1.0
    Kimi ga kawareba, Seikaimo kawaru!

  10. #20
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    I have the problem also for phoco.net not working but the longer address does
    CarPC install is starting to come along again...

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Have your friends make their own playlist!
    By dudah85 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 08-14-2001, 11:19 AM
  2. make dir a playlist?
    By etrik in forum Software & Software Development
    Replies: 4
    Last Post: 02-26-2001, 06:00 AM
  3. how to make LED flash?
    By schrodos in forum General MP3Car Discussion
    Replies: 7
    Last Post: 01-14-2001, 07:39 PM
  4. Off topic, but wanted to make sure everyone knew!
    By Mantis in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-11-2000, 10:00 PM
  5. Whats requried to make the EIO.com 5" display work
    By Squeezer in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-15-2000, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •