Results 1 to 5 of 5

Thread: No Caller ID

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106

    No Caller ID

    Can somebody please help??

    I am using a SE T610 and most functions seem to work.

    I can read all phonebooks, can make calls, send + recv sms. The only prob i have is when receiving a call. The phone rings and caller id is shown on the phone. In PhoCo the answer and hang up buttons become highlighted but callers nmbr is not shown. All i get is the "reading your mobile phonebook" message which flashes as long as the phone is ringing.

  2. #2
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    I played about a bit more and this is what i figured out so far:

    When i start PhoCo all my sim contacts are listed under "Tel", which should only show the phone contacts. (my phone memory is actually empty) If i then switch back and forth between phone and sim all names stay listed. If i receive a call in this state then it comes up "call from unknown", with the voice, even tho the nmbr is shown on the phone.

    If then i refresh the phonebook (sim shows sim contacts and phone shows empty as it should) and i receive a call, i get the prob as described in the first post. (answer/end buttons show and keeps flashing"reading mobile phonebook)


  3. #3
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    PhoCo looks up the numbers in the phone book with ID 1.
    If you only have numbers in your SIM set the phonebook with ID 1 (Tel) to SM.
    Skinning to go... VisualDesigner2!

  4. #4
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    Tried this, the first prob seems to be fixed. But im still not getting the callers name or number, just "call from unknown".

    Any ideas?

  5. #5
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    Sorry, forget my last post , i got it working. Thanks zorro

Similar Threads

  1. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •