Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Voice Gateway

  1. #21
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Did you configure your phone properly?
    Skinning to go... VisualDesigner2!

  2. #22
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    i think so? but i'm really not sure..

  3. #23
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    ive got the phone to see the pc as a headset now, but it still isnt playing the sound thru the pc.. its coming tru the fone still..

  4. #24
    Newbie
    Join Date
    Feb 2005
    Location
    NJ
    Posts
    33

    T39

    I donít mean to add noise to this thread, just to let know other users that still hang on to the Ericsson T39m that PC as a Headset is not going to work, probably because Handsfree Answering via Bluetooth was never implemented. See this Esato thread

    Confusing part to me is I tried pairing in both directions (initiated from T39 and initiated from PC), and while T39 cannot find Headset service on PC, when connecting Headset from PC to Audio Gateway on T39, connection is made but then one second later gets disconnected.

    I guess after 3,5 years its time for new phone.

  5. #25
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Well, this is because the Audio-Gateway is not the same as the Headset/Handsfree. Using the Audio-Gateway you can use your mobile as a wireless "Microphone" for your PC.
    I know this is kind of confusing.

    One last thing: Maybe there is a firmware update for your phone. You may check that first.
    Skinning to go... VisualDesigner2!

  6. #26
    Newbie
    Join Date
    Mar 2005
    Posts
    1

    Audio Gateway

    Hi,

    it is probably a bit off the topic, but I dont really know where else to ask. So, how do I get an audio gateway going on my K700i? I noticed a new audio device called "Bluetooth audio" appeared when I installed bluetooth dongle drivers, but the microphone seems to be allways silent, no metter if I am connected to my telephone or not. Am I supposed to do soething on the telephone too?

    Can telephone be only used as a microphone or also as a "mobile soundcard"?

    Thanks!

  7. #27
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Urle
    Hi,

    it is probably a bit off the topic, but I dont really know where else to ask. So, how do I get an audio gateway going on my K700i? I noticed a new audio device called "Bluetooth audio" appeared when I installed bluetooth dongle drivers, but the microphone seems to be allways silent, no metter if I am connected to my telephone or not. Am I supposed to do soething on the telephone too?

    Can telephone be only used as a microphone or also as a "mobile soundcard"?

    Thanks!
    Please read before you post!
    Voice Gateway
    Skinning to go... VisualDesigner2!

  8. #28
    Low Bitrate sxt173's Avatar
    Join Date
    Feb 2005
    Location
    New York
    Posts
    94

    Unhappy

    Need to ** bump ** this and hope ZORRO can help...

    I installed WIDCOMM and it is working fine. I have Audio Gateway and Headset as available profiles.

    When I try to search for a headset off of my SE k750i, P800 or P900, none of them see the computer as a headset. When I check services, it only shows OBEX push beyond the serial.

    I can connect to any of the phones my initiating an Audio Gateway from the PC and see that this also automatically activates headset in WIDCOMM and shows it connected.

    When I receive a call on the phone, it tells me there is an incoming call, I can pick up from the PC, but no sound... (also checked the status of Audio Gateway and Headset and they are connected but there seems to be no data traffic).

    What am I doing wrong???? Could it actually be that my BT Dongle (just a generic one) doesn't support it? I do have the HCI 1.1 when I check hardware.
    ----------------------
    C134 Case
    VIA EPIA M10000
    FrodoPlayer
    iGuidance + GPS
    7" touchscreen LCD
    2000 Mitsubishi Eclipse GT
    - V6 216hp
    - KYB-AGX adjustable struts
    - Konei Alloy 17" rims + Pirelli P-Zero's
    - AEM slotted brakes
    - AEM CAI

  9. #29
    Low Bitrate sxt173's Avatar
    Join Date
    Feb 2005
    Location
    New York
    Posts
    94
    In case anybody is curious, I solved my problem with the Headset and Audio Gateway.

    I just bought another Bluetooth Dongle (Kensington) and when I connect the PC via the audio gateway, I can hear sound from the peakers and speak into the mic. I believe the problem was that my previous dongle was USB 1.2 and the Kensington is USB 2.0. I've tried both dongles with the same exact settings, and the only difference is the dongle and the only difference between the dongles is the USB speed. So, my theory is that only USB 2.0 supports the 2-way audio speed requirements, while USB 1 does not.

    Hope this helps some people (btw, I still do not see the PC as a headset on my PC, but everything seems to work fine)
    ----------------------
    C134 Case
    VIA EPIA M10000
    FrodoPlayer
    iGuidance + GPS
    7" touchscreen LCD
    2000 Mitsubishi Eclipse GT
    - V6 216hp
    - KYB-AGX adjustable struts
    - Konei Alloy 17" rims + Pirelli P-Zero's
    - AEM slotted brakes
    - AEM CAI

  10. #30
    Newbie
    Join Date
    Jul 2005
    Location
    India
    Posts
    15
    hey sxt173,

    Can u tell me how did u managed to miantain a connection between ur widcomdrivers 4.1.7 to ur p900 caz wat ever i do with the audio gateway my connection is lost after 8 seconds so plz can u tell me the excat settings which u did in ur p900 as well as ur pc thnx.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 44
    Last Post: 05-22-2009, 01:51 PM
  2. Replies: 21
    Last Post: 03-07-2006, 10:43 PM
  3. Voice Activation as an Input
    By vxcarpc in forum Input Devices
    Replies: 2
    Last Post: 01-29-2005, 03:43 AM
  4. How does Honda do voice rec without training?
    By wysocki in forum PowerVoice
    Replies: 15
    Last Post: 12-30-2004, 10:47 PM
  5. BlueTooth voice gatway with Sony Ericsson?
    By ebbeweb in forum Software & Software Development
    Replies: 5
    Last Post: 02-12-2004, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •