Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Voice Gateway

  1. #1
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67

    Voice Gateway

    Anyone know how to connect the voice gateway on startup of phonecontrol?

  2. #2
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    Ok so on reading the FAQ again (properly) zorro notes the following:

    "Another thing is using the CarPC as a Headset. This feature is not a part of PhoCo it's a part of the Bluetooth-Stack (i.e. Widcomm) you use (in fact, you don't need PhoCo for that).
    For now, this behavior can be switched on but it can't be controlled. The side effect on this is: If you switch it on, calls will be connected automatically without user interaction."

    From what I have found the calls now wait until you confirm either reject or answer incoming call?

    My question to Zorro is will you be supporting the headset feature to connect on startup of Phone Control in a future release or is it something that is just not possible?

    Cheers

  3. #3
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Right, this is the behaviour on Widcomm 3 / 4.

    I'm not sure whether you need PhoCo to switch it on at startup. I figured that it connects automaticaly when you have set up your phone properly on the first incoming call.
    Skinning to go... VisualDesigner2!

  4. #4
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    Quote Originally Posted by zorro
    Right, this is the behaviour on Widcomm 3 / 4.

    I'm not sure whether you need PhoCo to switch it on at startup. I figured that it connects automaticaly when you have set up your phone properly on the first incoming call.
    Im not sure how its possible to configure on the first incoming call! I have tried calling to my mobile and trying different things but nothing seems to work!
    I have the Sony Ericsson k700i. This is pretty frustrating because everything else works perfectly apart from activation of the voice gateway on startup!

    Any ideas?

  5. #5
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Make sure that your Headset profile (from the "Local Services") is started automatically.
    My settings for (local) Headset are: Automatic start = on , Secure connection = on, Visual notification = on
    Skinning to go... VisualDesigner2!

  6. #6
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276
    Hi Zorro,

    I've not managed to get my SE630 to use the BT connection as a headset, and I'm sure I must have missed something somewhere, I have widcomm 1.4 drivers and audio gateway and headset profile are enabled on the pc and headset on the phone is set as you suggested above. Any ideas?
    ....Yes, I know it has a stupid name, those crazy Japanese!

  7. #7
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Did you tell your phone to see the PC as a Headset device?

    Go into the Connectivity->Bluetooth->Handsfree menu and let the phone do it's search.
    Skinning to go... VisualDesigner2!

  8. #8
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276
    That's the annoying thing, it just searches and can't find
    ....Yes, I know it has a stupid name, those crazy Japanese!

  9. #9
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Then go to "My devices", select the PC, go to "Service list" and refresh it.
    Skinning to go... VisualDesigner2!

  10. #10
    Newbie
    Join Date
    Feb 2005
    Location
    NJ
    Posts
    33

    T39m

    First, thank you Zoran for super software and great support.

    I have T39 (R4A008) + Dlink BT120 (B4) with Widcomm 4.0.1.700 on Xp SP2
    T39 works fine with PhoneControl (1.4.1797.30264) with either DRS-10 cable or BT

    My local Headset Profile has "Secure connection" and also "Visual" and "Audio" notifications set, but PC newer bubbles anything about incoming call, so currently no PC as a Headset for me.

    Now, please donít cut off my fingers and eat them , because, for two days I have been searching and searching on MP3Car and HowardForums and PCForums. I understand that this is Widcomm and not PhoneControl related.

    Did anyone succeed in PC as a Headset with T39m?

    Thanks.

Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 44
    Last Post: 05-22-2009, 02:51 PM
  2. Replies: 21
    Last Post: 03-07-2006, 11:43 PM
  3. Voice Activation as an Input
    By vxcarpc in forum Input Devices
    Replies: 2
    Last Post: 01-29-2005, 04:43 AM
  4. How does Honda do voice rec without training?
    By wysocki in forum PowerVoice
    Replies: 15
    Last Post: 12-30-2004, 11:47 PM
  5. BlueTooth voice gatway with Sony Ericsson?
    By ebbeweb in forum Software & Software Development
    Replies: 5
    Last Post: 02-12-2004, 07:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •