Results 1 to 6 of 6

Thread: Problems... Installing PhoneControl

  1. #1
    Newbie Lazyboy62's Avatar
    Join Date
    Feb 2004
    Location
    Denmark
    Posts
    19

    Problems... Installing PhoneControl

    Hey..

    When I try to install Phone Control.. This message come up..'

    "This setup requires the NET. Framework version 1.1.4322"
    Okay I did install that !! (app. 106 Mb ) But no luck !!!

    Why ????

    (I run Win XP incl. ServicePack 2.)

    LazyBoy 62
    Denmark

  2. #2
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    This belongs in the phonecontrol forum not here!

    look for it! under "Support Software".....geeez.....

  3. #3
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I just read your nickname again..... Talk about linking the name to the person! ahahah

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Lazyboy62
    Hey..

    When I try to install Phone Control.. This message come up..'

    "This setup requires the NET. Framework version 1.1.4322"
    Okay I did install that !! (app. 106 Mb ) But no luck !!!

    Why ????

    (I run Win XP incl. ServicePack 2.)

    LazyBoy 62
    Denmark
    Your .NET install isn't correct. Try it again.
    Skinning to go... VisualDesigner2!

  5. #5
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    You might have installed .NET 1.0, make sure you get 1.1

  6. #6
    Newbie Lazyboy62's Avatar
    Join Date
    Feb 2004
    Location
    Denmark
    Posts
    19

    Thanks

    Thanks....

    It is running now !!!

Similar Threads

  1. Phonecontrol and Motorola v3
    By kyrenia in forum PhoneControl
    Replies: 22
    Last Post: 06-07-2007, 10:49 AM
  2. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 06:17 PM
  3. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM
  4. problems installing destinator 3
    By kistian in forum GPS
    Replies: 3
    Last Post: 07-17-2004, 09:45 AM
  5. problems installing ME 2.1.5 on win98
    By cthulhu in forum Media Engine
    Replies: 4
    Last Post: 05-07-2004, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •