Results 1 to 10 of 10

Thread: T610 and phonebooks

  1. #1
    Newbie
    Join Date
    Jun 2004
    Location
    Pa., USA
    Posts
    50

    T610 and phonebooks

    Hi,

    I've been setting up Phonecontrol today using a T610 with an OrangeMicro usb bluetooth. I can make and receive calls no problem but the software will not read my phonebook or calls for some reason.

    I can create a phonebook from a CSV file but I'd like to be able to get the missed calls automated.

    I've tried just about everything I can think of. Any ideas?

    Thanks.
    Budman
    Xenarc PC, dual 7" touchscreens, 512mb, 20g, dvd, Earthmate GPS, Keyspan remote control, voice control for media, 8-in-1 card reader, Bluetooth Razr, 54mbps 802.11g wireless.
    Honda Element Carputer

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Send me your logfile via mail (don't post it)
    Skinning to go... VisualDesigner2!

  3. #3
    Newbie
    Join Date
    Jun 2004
    Location
    Pa., USA
    Posts
    50
    Thanks to Zorro I was able to get everything working. The Widcomm drivers needed to be updated.
    Budman
    Xenarc PC, dual 7" touchscreens, 512mb, 20g, dvd, Earthmate GPS, Keyspan remote control, voice control for media, 8-in-1 card reader, Bluetooth Razr, 54mbps 802.11g wireless.
    Honda Element Carputer

  4. #4
    Newbie
    Join Date
    Mar 2005
    Posts
    12
    Same with me.. can't get 1.4 to read my T610 phonebook.. I'm pretty sure I've got the latest widcomm drivers. I just bought my Kensington Adapter a couple weeks ago.. says I've got 1.4.2 Build 10.

  5. #5
    Newbie
    Join Date
    Mar 2005
    Posts
    12
    So anyway.. realized that is an old version.. so I downloaded the 4.whatever version on the sticky.. did the patch files thing.. now phoco won't connect with my phone at all.. when I do the phonetest com 5 comes back "resString not found" .. still lost.. File Transfer works, just can't get the serial connected.. Nevermind.. I think I fixed it now.. guess I didn't really need any help..

  6. #6
    Newbie
    Join Date
    Mar 2005
    Posts
    12
    Badass.. everything does work excellent now. gotta love this program. Thanks zorro.

  7. #7
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    You're welcome
    Skinning to go... VisualDesigner2!

  8. #8
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by SomethingClever
    So anyway.. realized that is an old version.. so I downloaded the 4.whatever version on the sticky.. did the patch files thing.. now phoco won't connect with my phone at all.. when I do the phonetest com 5 comes back "resString not found" .. still lost.. File Transfer works, just can't get the serial connected.. Nevermind.. I think I fixed it now.. guess I didn't really need any help..
    What did you do to get this to work? I've installed the newest drivers, WidComm 4.0.1.700, at least thats what it says when I look at the properties under Device Manager, and the two patches. The latest version of PC.NET 1.4.3.19516, changed the port from 4 to 5 in the XML file. Now it doesn't connect to the phone at all much less download the phonebook.

  9. #9
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    There's no need to change the port if you did an update. Use PhoneTest and the BT-Manager Button to determine the right port.
    Skinning to go... VisualDesigner2!

  10. #10
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    The port changed when I did the upgrade. Most stuff seems to work fine, I can read the address books etc, except answering incoming calls. PC can answer the phone but I'm not getting anything through the computer speakers, I have to use the handset to hear the incoming call. I don't have a mic hooked up at this time so I'm not sure if that part works or not. Think I need to do some more searching and fiddling around.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •