Results 1 to 10 of 10

Thread: SE k700i - BlueSoleil Bluetooth

  1. #1
    Newbie
    Join Date
    Nov 2003
    Location
    Victoria, Australia
    Posts
    14

    SE k700i - BlueSoleil Bluetooth

    Hi, just wondering fi anyone else has gotten the k700i to work with Phoco?

    I can get it to dial manually but it wont retive my calls and wont allow me to SMS. Here is the error in the log file I am getting.

    Code:
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	Error in LoadPhonebook: PhoneCtl.PB.xml
    System.IO.FileNotFoundException: Could not find file "C:\Program Files\PhoneControl.NET\PhoneCtl.PB.xml".
    File name: "C:\Program Files\PhoneControl.NET\PhoneCtl.PB.xml"
       at System.IO.__Error.WinIOError(Int32 errorCode, String str)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean useAsync, String msgPath, Boolean bFromProxy)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
       at System.Xml.XmlDownloadManager.GetStream(Uri uri, ICredentials credentials)
       at System.Xml.XmlUrlResolver.GetEntity(Uri absoluteUri, String role, Type ofObjectToReturn)
       at System.Xml.XmlTextReader.CreateScanner()
       at System.Xml.XmlTextReader.Init()
       at System.Xml.XmlTextReader.Read()
       at System.Xml.XmlValidatingReader.ReadWithCollectTextToken()
       at System.Xml.XmlValidatingReader.Read()
       at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
       at System.Xml.XmlDocument.Load(XmlReader reader)
       at System.Xml.XmlDataDocument.Load(XmlReader reader)
       at System.Xml.XmlDocument.Load(String filename)
       at System.Xml.XmlDataDocument.Load(String filename)
       at PhoneCtl.NET.frmMain.LoadPhonebook(Int32 pi_iPBIndex)
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	COM: <
    OK
    
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	COM: <
    +CPBR: (1-510),80,180
    
    OK
    
    ----------------------------------------------------------------------------
    16/03/2005 12:03:10 PM 	COM: <
    +CPBR: 1,"0407800142",129,"My Mobile /W"
    
    OK
    
    ----------------------------------------------------------------------------
    There are more numbers than listed above but I have deleted them for obvious reasons.

    Any tips would be greatly appreciated.

    Cheers,

    Fatman.

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Hmm... obviously everything is working correct... maybe the firmware has some bugs?
    Skinning to go... VisualDesigner2!

  3. #3
    Newbie
    Join Date
    Nov 2003
    Location
    Victoria, Australia
    Posts
    14
    Hi Zorro,

    I donít know if it is the firmware, the phone is running R2AA003 firmware, works fine with IrDA under Float Mobile Agent (FMA) but has some problems working with my Bluetooth connection with FMA.

    I noticed that the compatibility page says that it is cool with R2AE033 firmware, I havenít had a chance to get to a service centre to get it upgraded and wont be able to for a while (Iím about 160kms from my nearest service centre and cant afford to be without the phone for a week if I sent it away).

    Any other suggestions?

    Cheers,

    Fatman

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Well, try it over IrDA with PhoCo.
    Skinning to go... VisualDesigner2!

  5. #5
    Newbie
    Join Date
    Nov 2003
    Location
    Victoria, Australia
    Posts
    14
    Tried that, same thing, but doesnt list the numbers in the log file this time.

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Delete PhoneCtl.PB.xml before you start.
    Skinning to go... VisualDesigner2!

  7. #7
    Newbie
    Join Date
    Nov 2003
    Location
    Victoria, Australia
    Posts
    14
    It's not even there.

  8. #8
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    If you have the chance to try it on another PC, please do that.
    Skinning to go... VisualDesigner2!

  9. #9
    Newbie
    Join Date
    Nov 2003
    Location
    Victoria, Australia
    Posts
    14
    Done it on three different PC's, It must be the firmware of my k700i. Shame as I love the functionality of this program, I would love to be able to use it, I will get the phone upgraded one day soon and try it again.

  10. #10
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    im having the very same problem with my k700i.
    i got it to work the very first time i used PHco. it was able to read my phone bok and it was able to dial my fone but thats all it did. and then the next times ive used it, it wont do anything at all.
    my firmware is r2aa03 also

Similar Threads

  1. X10 remote and bluetooth problem
    By liquid_smoke in forum Input Devices
    Replies: 2
    Last Post: 02-27-2008, 05:51 PM
  2. Bluetooth and a SE P900
    By vintageb3 in forum PhoneControl
    Replies: 27
    Last Post: 07-15-2005, 12:28 PM
  3. no hope for totally wireless solution w/ K700i?
    By silencery in forum PhoneControl
    Replies: 1
    Last Post: 01-25-2005, 07:49 PM
  4. Lilliput drivers do not install with bluetooth
    By ryguy in forum LCD/Display
    Replies: 4
    Last Post: 06-12-2004, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •