Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problem or bug with photos

  1. #1
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    64

    Problem or bug with photos

    I have the newest verison 1.4.3 installed with the license on Windows XP. Great software I have it working perfectly except couple of smaller issue. I this forum and PhoneControl forum and still couldn't find anything sonce the new version only a couple of weeks old.

    First is the photo problem. I put couple of pictures in photos directory and named them correctly (with the name of the phonebook entry). Now lets say the first caller since I start PhoneControl is my girl. Her picture will pop out with the number. Great, works perfectly. After that call my brother calls me and boom my girlfriend's picture pops out again but my brother's phone number is there. I tried it the other way around (my brother calls first and then my girlfriend) same result, my brothers picture stays for every call. The only way to reset this is to restart PhoneControl. I then checked that when PhoneControl dispalys the first callers picture, that picture can't be erased until you shotdown PhoneControl (The file is in use) .That means that even after the first call, PhoneControl doesn't reset and close the image file, but keeps it open. I suspect that is why when another call is received the other picture can't load. The previous picture is still in the viewer. My problem or a bug?
    Second problem is with battery indicator. It always shows about 80%-85%, even when my battery is abiut 40%. I am using the moder skin. The signal indicator on the other hand works perefectly.

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    I just checked it. It's working just as expected.

    Can you send me your logfile?
    Skinning to go... VisualDesigner2!

  3. #3
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    64
    Here it is. I made 3 phone calls. First is my girl and her picture shows up. Next one is my brother and his picture shows up (I put a picture for him). But the 3 call is from my house and that caller doesn't have a picture in photos folder. When the call was received, my brother's picture showed up. So if the caller doesn't have a picture, the last callers picture shows up, which is confusing when you are driving. The last caller which has a photo in the photo's folder, his image will be locked. That is what I meant is the first post
    Attached Files Attached Files

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    OK, I compiled a version that will clear the current image before it loads a new one. Try this.
    http://phoco.net/__Bin/PhoCo.zip
    Skinning to go... VisualDesigner2!

  5. #5
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    64
    Nope it still shows me the last callers image

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Very strange. Have to trace that.
    Anyone who discovered the same problem?
    Skinning to go... VisualDesigner2!

  7. #7
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    64
    If you could have it clear the image when the call ends that should do it. This way if it clears picture only when it loads a new one it won't work. If the next caller doesn't have an image, then it won't load a new image and consequently it won't clear the old one. At least that my logic, I might be wrong.

  8. #8
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    You're right but I already set it to nothing, regardless whether the caller/callee has a picture or not.
    This is why it's very strange.
    Skinning to go... VisualDesigner2!

  9. #9
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    64
    Well a jerryrigged solution would be to have an empty picture (1 pixel) for the entries for which you don't have an actual image. But that won't solve the problem for number you don't have in you phonebook. Did you manage to re-create the problem at least?

  10. #10
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Nope.... working fine on my 3 Machines.
    I doubt a blank picture could work because this is something very basic.

    This reminds on the guy who never got a screen at all... only a black frame. Never solved that one.

    You may try to let Windows-Update take a look on your install. There might be an updated lib.
    Skinning to go... VisualDesigner2!

Page 1 of 2 12 LastLast

Similar Threads

  1. Skinning Problem (possible bug?)
    By Konrad in forum FrodoPlayer
    Replies: 6
    Last Post: 10-03-2004, 03:18 PM
  2. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  3. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 11:09 AM
  4. DLink USB Radio: Install Problem or Bug?
    By millec in forum ME Archive
    Replies: 7
    Last Post: 06-01-2003, 12:37 AM
  5. Replies: 8
    Last Post: 12-31-2002, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •