Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 44

Thread: PhoCo is resetting my computer

  1. #31

  2. #32

  3. #33
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    ok i get the blue screen as well and the ERROR

    STOP: 0X0000000A ( 0X0000FA14, 0X00000002, 0X00000001, 0X806BB90E )

    ANY idea what is all this crap about.\how do i go about working with phone cont. and not getting this error..
    while if i use phone cont on my laptop or home comp its fine.. ONLY that car PC it messes out

    help me pls
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  4. #34
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    i'm havin the same problems. Widcomm 4 = BSOD, original WIDCOMM = phone connects, but can't seem to read anything from it (PB's, SMS, battery, signeal, etc)


  5. #35
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    WOnder Why is it that it works fine on some machines and not on others.
    I have 3 comps. works fine on trail basis on 2. And the CARPC comp ( where i need it most ) is not happenig.

    any updates
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  6. #36
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    well today i resintalled the drivers and when it asked for the usbbtw.sys file i chose a different one and now its working for me???

  7. #37
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Well i tried to use the older version of the driver.. it works.. i mean it doesnt reset or hang the comp.. but then the functions are missing and is real slow....

    What diff . SYS file are u using...

    may be i can try this and it may help me

    thanx
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  8. #38
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    im using the sus file that comes with the 4.1.0.700 bundel the one i wa using b4 was the one that came with the other 4.1.0.21

  9. #39
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Hi Well tried to use different BTWUSB.sys but still no luck... keeps resetting the comp and shows the blue screen....

    any more helping suggestions

    thanx
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  10. #40
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    im still getting this problem
    in the car it was working alright.. but i dont use it there often
    on my home pc i wana use it but it still keeps restarting
    can someone send me these btwusg.ini and sys file there using that work fine? maybe thats the problem??

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. 400$ computer
    By Slitha in forum General Hardware Discussion
    Replies: 76
    Last Post: 05-09-2005, 08:38 PM
  2. Keep computer on while powering car
    By phatchink in forum Power Supplies
    Replies: 17
    Last Post: 03-06-2005, 08:34 PM
  3. computer freezing? HELP!
    By 99AznAccord in forum General Hardware Discussion
    Replies: 3
    Last Post: 02-16-2005, 12:12 AM
  4. computer to computer network help
    By nappyjim in forum Wireless Communications
    Replies: 9
    Last Post: 10-31-2004, 08:49 PM
  5. computer diagnostics for 4runner
    By Dluvr22 in forum Off Topic
    Replies: 0
    Last Post: 08-13-2003, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •