Results 1 to 8 of 8

Thread: se s700i probs

  1. #1
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Sportsvan
    Posts
    61

    se s700i probs

    Hi

    i just bought a new s700i, don't really have problems with phoco, but i cant make it autoconnect, is there some kind of program to autolaunch?


    second, when im in serial port action with phoco, it wont connect to audio gateway profile, like my t630 would?
    never drive faster than your angels can fly..

  2. #2
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    hey i got the same fone, well s710a, and i can't get the audio gateway working right i can talk but can't hear the person through my speakers, can u?

    yeah i have problems with serial and audio gateway conencted at the same time too

    are you able to pair your fone with your pc when you initiate it from the phone? mine just says "access denied"...
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  3. #3
    Variable Bitrate silencery's Avatar
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    340
    Quote Originally Posted by contaygious
    hey i got the same fone, well s710a, and i can't get the audio gateway working right i can talk but can't hear the person through my speakers, can u?

    yeah i have problems with serial and audio gateway conencted at the same time too

    are you able to pair your fone with your pc when you initiate it from the phone? mine just says "access denied"...

    You're not supposed to be able to. The S700 doesn't allow two simultaneous bluetooth connections, which essentially, is what you're trying to achieve.

    I got audio gateway working once, but I forgot how I did it I was more concerned with getting call alerts via centrafuse though, so I just left it connected through serial.

    As far as autoconnect, I realized that the only time that didn't work for me was when the device wasn't paired w/ the dongle, or I didn't have autoconnect enabled for the device in bluetooth properties. Perhaps that'll give you a clue?

    Best of luck.

  4. #4
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    hey, i got everything working outside phoco, but not in phoco.


    i cAN connect both connections myself manually:
    Attached Images Attached Images  
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  5. #5
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    i think i just need some help with the settings, but i copied them from zorro's site so i'm not sure what else to try

    If I manually connect the two connections and start phoco then i can still talk/hear fine but only when i click the balloon that comes up to answer a call not in phoco.

    The balloons work fine with phoco open...but just want to be able to do everything within phoco answer/call...

    since i can hang up my phone call in PHOCO after answering the call via balloons, I believe that the phone is not limited to 1 connection and thus believe that there should be some way to get phoco to use the audiogateway as well as the serial connection since they are both connected for me at once.
    Thanks!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  6. #6
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    OK so I got the answer thing working and here is how:

    <UseBTManager device="Taylor" controlHeadset="True" mode="OnStart">True</UseBTManager>

    Taylor is the name of my phone (inside the phone itself where you name it)

    then i put the INCOMING setting on my phone to "headset" and now I can answer calls just fine.

    The only problem now for me is that everytime i call someone using phoco, my phone says "retreive call in phone?" and i have to hit "no" and then it works...

    is there a way to send a command to my phone to hit "no" for me after dialing a number in phoco?

    That woudl be sweeet and then I would be good to go!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  7. #7
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Now I understand what you mean This behaviour is configureable within the Bluetooth settings of your phone.
    Skinning to go... VisualDesigner2!

  8. #8
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    hmmm i can't find anything for outgoing calls...only an incoming setting...
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

Similar Threads

  1. D3 PRobs poss solution??
    By OriginalNick2 in forum Centrafuse
    Replies: 2
    Last Post: 01-21-2005, 03:25 AM
  2. win 98 SE
    By cubanmoses in forum Software & Software Development
    Replies: 8
    Last Post: 08-15-2003, 09:34 PM
  3. Anyone haveing probs with the relay delay circuit
    By Synx in forum Power Supplies
    Replies: 1
    Last Post: 10-01-2001, 04:15 PM
  4. MicroStar concerto large hard drive probs
    By nyconx in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-23-2000, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •