Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Can anyone actually talk to and hear the other person with phoco and a mic and car sp

  1. #1
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481

    Can anyone actually talk to and hear the other person with phoco and a mic and carpc?

    I am not mocking anyone here.

    Just checking if others have it working...

    Apparently, I bought this program thinking this was possible and am told that it isn't possible afterall.

    When I think of bluetooth integration I think of talking to and hearing someone in the car, not calling someone for fun with my carpc only to find I can't talk to/hear them. If I knew this was not possible, I would have just bought a bluetooth kit for the car instead…


    I got a s700i and Zorro says that using my pc as a headset with phoco isn't a feature of the program...why would I even answer a call with phoco if I have to pick up my phone to talk?


    ZORRO SAYS: "You didn't buy PhoCo because of the Handsfree/Headset because this is not part of it's functionality and it was never announced as such "

    and "There is no one who's using PhoCo in that way you describe it."

    I sorta understand now how he can claim this looking at this pic:



    however, if everything in this pic works great for me outside of phoco on my pc and phoco is the only thing not working ok it sounds like it's a fault of phoco to me.



    OK then anyone know of a program which DOES allow me to do this? I would pay a lot for it

    it's kinda hard to tap the balloon that says "you have a call" on the taskbar when I'm driving a car and using Road Runner "
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  2. #2
    Newbie
    Join Date
    Mar 2005
    Posts
    33
    Sure, I haven't installed the mic in my car yet, but sitting at my desk it works fine. Install the WIDCOMM drivers like the thread says. Make sure you install support for the voice gateway.

    With the SE T637 PhoCo connects the PC to the phone and I hear out of the speakers and talk into the mic. There's a slight delay, but that's to be expected.

    Maybe it's something with you phone. From what I understand the SE's work the best with Bluetooth and PhoCo.

    This prob didn't help you, but you asked

  3. #3
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    I use the WIDCOMM driver built-in support for the 'headset' function (I.E. to hear what the caller is saying through the computer speakers and talk back through the computer microphone). This happens automatically for me and is not controlled by PhoCo.

    PhoCo as I understand it controls the communication with the phone for the phone book and other features.

    As far as I know for bluetooth-only operation your phone has to be able to support a voice channel and a serial channel at the same time. On my motorola, I cannot do this, so I use a USB cable to the phone for the serial functions of PhoCo, and the WIDCOMM bluetooth drivers automatically support the speaker/mic functions you are asking about.
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  4. #4
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    thanks! yeah i got the answering part down now...just not the calling part because

    on my s710a under the handsfree section in bluetooth i only have a INCOMING CALL option that i changed to have my calls come into my carpc as a handsfree, but when i dial out with my carpc my phone always says "Retrieve call in phone?" and I have to click "NO" in order to get it to work in my car.

    Is there a way to adjust the OUTGOING handsfree setting somehow?

    I believe on the t610 it has an "outgoing call" setting...weird!

    If this is impossible for me I need to be able to send a "]" keypress each time after dialiang a number because my phone always displays this after calling. I bet it does the same thing with a handsfree headset too, I check wiht my moto one...
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  5. #5
    Constant Bitrate Partybuster's Avatar
    Join Date
    Apr 2004
    Location
    Amsterdam
    Posts
    172
    I'm having similar problem here. Right now it doesn't even ask me where to retrieve the call, it goes automatically from the phone. Incoming is OK.

  6. #6
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    [quote user="Partybuster"]With a BT headset the phonecall goes always to the headset unless I choose YES when that question comes.<br /> [/quote]

    same here grrrrrrrr. this doesnt happen in audiogateway for me though outside of phoco which is why i want phoco to send the button press afterwards for me.
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  7. #7
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Get the latest update here: http://phoco.net/tmp/__bin/PhoCo.zip

    Use PhoneCtlConfig to add attribute afterDial to Dial and set it to:
    +CKPD="["

    Note: This is a special setting for the SE710! This won't work on other phones.
    Skinning to go... VisualDesigner2!

  8. #8
    Constant Bitrate Partybuster's Avatar
    Join Date
    Apr 2004
    Location
    Amsterdam
    Posts
    172
    Is it worth to try it on a SE K700?

  9. #9
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Try it.
    Skinning to go... VisualDesigner2!

  10. #10
    Constant Bitrate Partybuster's Avatar
    Join Date
    Apr 2004
    Location
    Amsterdam
    Posts
    172
    will do so, thanks

    edit:
    I used the configurator to add that extra bit and this is what I get when looking and the config file:

    <Dial quote="False" terminate="True" afterDial="+CKPD=&quot;[&quot;">D</Dial>

    Is this right?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •