Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 88

Thread: Widcomm 4.0.1.1500

  1. #21
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    is there a read me or anything saying whats new/fixed etc? I just installed 4.0.1.700
    on my laptop and carputer and for the first time they work on both machines so i dont wanna fiddle with it unless its really worth it.


    Thanks for all your hardwork,!!!

  2. #22
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by Wiredwrx
    What do you mean by "just install it like a normal program". I changed it to an exe, and I double clicked it. A dos window opened, and that was it. It closed, and nothing else happened. Is it installed?

    Guess I should plug in the BT Dongle, just hate unintalling and removing stuff over and over.

    Michael
    Use WinRar or WinAce to extract the archive to a directory on your PC. Once extracted, there will be a setup.exe. By saying "install like a normal program" he means that you won't have to manually copy any files or boot into safe mode or anything like that.

  3. #23
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by tj!2k4
    Use WinRar or WinAce to extract the archive to a directory on your PC. Once extracted, there will be a setup.exe. By saying "install like a normal program" he means that you won't have to manually copy any files or boot into safe mode or anything like that.
    Never seen an ACE file before.

    Winrar, here I come.

    Thanx
    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  4. #24
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Yay, worked perfectly.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  5. #25
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334
    4.0.1.2101 (and patch) now released. I've updated the first post of this thread with the info. The big change is support for the high quality audio profile.

  6. #26
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there
    Quote Originally Posted by Lum
    4.0.1.2101 (and patch) now released. I've updated the first post of this thread with the info. The big change is support for the high quality audio profile.
    You can just upload it to my space. Login data is still valid for you.
    Drop me a PM when finished and i will post the new link here for the others.

    THX
    Chaos

  7. #27
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there

    Get the new version here

    THX
    Chaos

  8. #28
    Newbie
    Join Date
    Jun 2005
    Posts
    4
    Hey guys, I installed the newest patched version of 4.0.1.2101, but it is still not recognizing my Belkin F8T003. Anyone have an idea how to fix it?

    Edit: A little more information that might help
    On my Device Manager exists a Bluetooth Bus Enumerator (from WIDCOMM) and a Bluetooth radio (from microsoft). I can't seem to get the WIDCOMM to work with my adapter

  9. #29
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there
    Quote Originally Posted by colorwolf
    Hey guys, I installed the newest patched version of 4.0.1.2101, but it is still not recognizing my Belkin F8T003. Anyone have an idea how to fix it?

    Edit: A little more information that might help
    On my Device Manager exists a Bluetooth Bus Enumerator (from WIDCOMM) and a Bluetooth radio (from microsoft). I can't seem to get the WIDCOMM to work with my adapter
    Did you try to manually select the driver for this bluetooth radio device (the MS one).
    If you do not know how try this PDF

    THX
    Chaos

  10. #30
    Newbie
    Join Date
    Jun 2005
    Posts
    4
    Thanks Chaos, let me try that. I also noticed that the line for Belkin in BTWUSB.INF is different from the one I get from my system information.
    Instead of USB\VID_050D&PID_0083, I have USB\VID_050D&PID_0084. Would that cause any problem?

    Edit: Just scrolled through the PDF you posted, I tried similar procedure but my particular device is not showing up if I don't uncheck "Show Compatible Devices"

    And when I unchecked it and selected Belkin drivers it does not work properly.

Similar Threads

  1. Replies: 1
    Last Post: 06-22-2005, 08:42 PM
  2. Have some bluetooth trouble with widcomm drivers.
    By Michael1980 in forum PhoneControl
    Replies: 1
    Last Post: 06-06-2005, 01:29 PM
  3. mobile action usb bluetooth device & WIDCOMM 4
    By cyclops in forum PhoneControl
    Replies: 0
    Last Post: 04-29-2005, 05:57 PM
  4. Newest Widcomm Drivers
    By Focus Dan in forum Wireless Communications
    Replies: 4
    Last Post: 10-27-2004, 01:57 AM
  5. Use the latest Widcomm drivers with your "incomtible" devices.
    By Taytay in forum Wireless Communications
    Replies: 0
    Last Post: 03-21-2004, 12:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •