Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 88

Thread: Widcomm 4.0.1.1500

  1. #41
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334
    Yes, according to the place I got these from, you /MUST/ uninstall any previous versions and reboot before installing this new one, or it doesn't work.

  2. #42
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    did anyone who was having trouble resolve their issues, or wind up reverting to the 4.0.1.700 drivers?

  3. #43
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there

    I use 4.0.1.2101 although the Neighborhood thing is not working.
    Have no other problems so far.


    THX
    Chaos

  4. #44
    Newbie
    Join Date
    Jul 2005
    Posts
    4

    Same Problem

    Hi!

    I have the 4.0.1.2101 Drivers and my Bluetooth Neighborhood always shows a message: "No local BLuetooth Device was found".

    What can do? Can anyone help me please?

    Cheers, SchwarzerRiese

  5. #45
    Newbie
    Join Date
    Jul 2005
    Posts
    2

    Prepatched 4.0.1.2101 installer problem

    I had the same problem as Chaos_666 and Schwarzer Riese. There's an error in the SVCPACK.INI file supplied with the update. You'll need to manually replace the BTNeighborhood.dll file with the one from the updated software's SVCPACK folder or edit the SVCPACK.INI file before you re-install the updated software. With my USB device unplugged, I was able to replace the BTNeighborhood.dll file without resorting to safe mode.

    The install log file (btwinlog.txt) showed this error from my first installation:
    [14:25:59] <INFO> [ServicePack] Source file not found - E:\Installed\Widcomm Bluetooth Drivers (Patch)\BTW.4.0.1.2101.patched\SvcPack\btneighbour hood.dll

    I looked at the files in the SvcPack folder and noticed that the filename of BTNeighborhood.dll is misspelled in the SVCPACK.INI file. (It's spelled with the British/Canadian spelling of neighbourhood.)

    As a test, I completely uninstalled the Widcomm software, corrected the misspelling in the SVCPACK.INI file and re-installed the Widcomm software. No more "Source file not found" error and everything seems to be working fine.

  6. #46
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi There


    Update
    The new download for Version 4.0.1.2101 can be found here

    Tried to fix the following.
    Imported the btwusb.inf from 05.06.05, only changed the version information in there.
    Changed the name of btneighborhoo.dll to btneighbourhood.dll, should fix the BTNeighborhood, hopefully.

    THX
    Chaos

  7. #47
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334
    Thanks for that. I didn't notice the spelling mistake on the filename, which is probably why so many people have been having problems.

    Sorry everyone.

  8. #48
    Maximum Bitrate tom2112's Avatar
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    507
    I found a different error in my btwinlog.txt. See below:
    [19:17:35] <INFO> CustomActionData
    [19:17:35] <INFO> BTW_MINOR_UPGRADE = 0
    [19:17:35] <INFO> [BTINS_InstallServiceDriver] START
    [19:17:35] <INFO> [BTINS_InstallServiceDriver] Installing btslbcsp.sys (BTSLBCSP) service
    [19:17:35] <INFO> [BTINS_InstallServiceDriver] Calling BT2K_InstallServiceDriver(2, BTSLBCSP, Bluetooth Port Client Driver, C:\WINDOWS\system32\drivers\btslbcsp.sys, TRUE)
    [19:17:36] <ERROR> [BTINS_InstallServiceDriver] Last error (2 = The system cannot find the file specified. )
    [19:17:36] <ERROR> [BTINS_InstallServiceDriver] FINISH BTINS_FAILURE
    [19:17:36] <INFO> [BTINS_InstallServiceDriver] START
    [19:17:36] <INFO> [BTINS_InstallServiceDriver] Installing btserial.sys (BTSERIAL) service
    [19:17:36] <INFO> [BTINS_InstallServiceDriver] Calling BT2K_InstallServiceDriver(2, BTSERIAL, Bluetooth Serial Driver, C:\WINDOWS\system32\drivers\btserial.sys, TRUE)
    [19:17:36] <ERROR> [BTINS_InstallServiceDriver] Last error (2 = The system cannot find the file specified. )
    [19:17:36] <ERROR> [BTINS_InstallServiceDriver] FINISH BTINS_FAILURE
    [19:17:36] <INFO> [BTINS_LocalizeRegistry] START
    [19:17:36] <INFO> BTW_MINOR_UPGRADE = 0
    [19:17:36] <INFO> [BTINS_DeleteRegistryKey] FAILED delete HKEY_LOCAL_MACHINE\Software\WIDBTW
    [19:17:36] <INFO> [BTINS_LocalizeRegistry] FINISH
    [19:17:36] <INFO> BTW_MINOR_UPGRADE = 0
    [19:17:36] <INFO> BTINS_INSTALL_SILENT_HW_XP_END: No handle to wait on
    [19:17:36] <INFO> No dfu file
    [19:17:36] <INFO> [BTINS_InstallHotFix] No hot fix to install
    [19:17:36] <INFO> [BTINS_InstallHotFix] End
    Any ideas what that means???
    So far:
    M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

  9. #49
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    got it downloaded @ 400k/sec ( Thanks Chaos )

    It appears that I should wait untill updating this untill more is known about this driver pack.
    The old Widcomm 4 are working great, and my SE phone is dead, so that just leaves my PPC, PC's, and CarPC for bluetooth use...

    Is it really worth the headache for better audio ??? or is there some other "new" features that make it worth while ??

    Don

  10. #50
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Just wondering if there is any way We can set the bluetooth to auto connect to the cell phone when i am in the car for audio gateway? I always have to click "Quick Connect" -------> Audio Gateway ------> And my phone!

Similar Threads

  1. Replies: 1
    Last Post: 06-22-2005, 07:42 PM
  2. Have some bluetooth trouble with widcomm drivers.
    By Michael1980 in forum PhoneControl
    Replies: 1
    Last Post: 06-06-2005, 12:29 PM
  3. mobile action usb bluetooth device & WIDCOMM 4
    By cyclops in forum PhoneControl
    Replies: 0
    Last Post: 04-29-2005, 04:57 PM
  4. Newest Widcomm Drivers
    By Focus Dan in forum Wireless Communications
    Replies: 4
    Last Post: 10-27-2004, 12:57 AM
  5. Use the latest Widcomm drivers with your "incomtible" devices.
    By Taytay in forum Wireless Communications
    Replies: 0
    Last Post: 03-21-2004, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •