Results 1 to 2 of 2

Thread: Need help with Ericsson T616, I get no sound

  1. #1
    Newbie
    Join Date
    May 2005
    Location
    Eureka Ca
    Posts
    41

    Need help with Ericsson T616, I get no sound

    I am Using Phonecontrol, I tried blue tooth and usb, every thing works but, the phone sound dont play throw the pc speakers

  2. #2
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there
    Could give us more information?
    Did you use the Widcomm drivers? (the Microsoft donīt work for audio)
    Did you connect your as audio-gateway?
    Which OS are you using?

    THX
    Chaos

Similar Threads

  1. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 05:04 PM
  2. FS: USB Sound Blast Live 24 bit & Pioneer 4 Channel 300watt amp
    By clean customs in forum Classified Archive
    Replies: 0
    Last Post: 05-21-2005, 11:04 AM
  3. Sony Ericsson T616 Owners
    By shakes in forum Wireless Communications
    Replies: 24
    Last Post: 11-24-2004, 05:50 AM
  4. Sound cards from incarpcs , sacrificing sound quality?
    By skinhead in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 03:05 AM
  5. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •