Results 1 to 4 of 4

Thread: Can read phonebooks, but cant make calls

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106

    Can read phonebooks, but cant make calls

    I just got my new phone, a SE K750i. Trying to set it up with phonecontrol v1.1, just to make sure everything works before i purchase the latest version.

    So far i can read all phonebooks, but when i dial a number phoco comes up "dialling" but i get no response on the phone and the call doesnt actually connect. After a few seconds the dialling screen goes away and the phonebook list comes back.

    How can i check i have the right serial port settings, if i had the wrong port would i even be able to read the phonebook? Any help appreciated.

    PS I used to have this working with a SE T610 a long time ago, but have reinstalled phoco so settigns have changed.

  2. #2
    Phone Control Moderator Chaos_666's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    111
    Hi there
    Trying to set it up with phonecontrol v1.1, just to make sure everything works before i purchase the latest version.
    Seems a bit rusty. why dont you try the 1.4, it is a trial edition of 30 days, which is usually enough to get it work and once it works you only need to activate it with a serial.

    So far i can read all phonebooks, but when i dial a number phoco comes up "dialling" but i get no response on the phone and the call doesnt actually connect. After a few seconds the dialling screen goes away and the phonebook list comes back.
    Sounds like your device is disconnecting, but may be as mentioned above, the version is too old. not sure.

    How can i check i have the right serial port settings, if i had the wrong port would i even be able to read the phonebook? Any help appreciated.
    The phonebook reading also goes via the serial port, so your connection settings should be right.

    THX
    Chaos

  3. #3
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    Thanks for the reply

    I didnt realise there was a trial period on 1.4. Will try this in a coupl of days, im busy tomoro. Hopefully it should fix the problem, fingers crossed.

  4. #4
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    Downloaded v1.4, got it working now
    Epia MII12000, 256MB RAM, 40GB laptop HD, slim DVD/CDRW, M1-ATX, 8 in 1 card reader/writer, Pioneer indash screen (waiting for K301 touchscreen)

Similar Threads

  1. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 03:12 PM
  2. Best way to make a 'flip up' monitor?
    By GReeToZ in forum Fabrication
    Replies: 34
    Last Post: 01-21-2005, 05:48 PM
  3. Read The #$^$^ Settings Menus & Steps to get answers.
    By frodobaggins in forum FrodoPlayer
    Replies: 13
    Last Post: 11-03-2004, 10:15 PM
  4. MUST READ: Forum Rules
    By Aaron Cake in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-02-2002, 04:21 AM
  5. MUST READ: Forum Rules
    By Aaron Cake in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-30-2002, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •