Page 31 of 64 FirstFirst ... 212223242526272829303132333435363738394041 ... LastLast
Results 301 to 310 of 635

Thread: PhoneControl Software

  1. #301
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Bryan Pape
    I'm not certain what they're for, but it's been working for the dialup, and it closes the dialing screen after a short time.

    I'm not sure why, but the "hangup" icon doesn't turn on. It stays blue, so I can't select it.

    Thanks again!!

    Bryan

    P.S. I'm going to sleep (I'm in California), but I'll check back here tommorow. ;-)
    The hangup only turns on, if you're in a call. Maybe you have to set <UseCPAS> and <UseCLCC> to False.

    Night.
    Skinning to go... VisualDesigner2!

  2. #302
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    Hi zorro, awesome software.. could you tell me if its possible to make the up/down buttons to search through the contacts skinable ? I would like to stick these buttons elsewhere. I've started on a skin, hoping to have it ready for show in a couple of day.

    cheers

    CdRsKuLL

  3. #303
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by CdRsKuLL
    Hi zorro, awesome software.. could you tell me if its possible to make the up/down buttons to search through the contacts skinable ? I would like to stick these buttons elsewhere. I've started on a skin, hoping to have it ready for show in a couple of day.

    cheers

    CdRsKuLL
    Thank you
    Sorry to say... but these buttons are the only one that are not skinable because they are a part of the PhoneBook listbox... even if they are not painted, they're still there (you can still click them).

    Curious to see you design
    Skinning to go... VisualDesigner2!

  4. #304
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485
    Quote Originally Posted by zorro
    This must be a special mic you have. All mics I know, transmit all the time. So, this is the reason for feedbacks.
    I personally use a USB mic, which has some kind of noise reduction on chip and, the sampling is done with 16 bit. This gives a far better quality then a standard analog mic (beside, since I switched to 5.1, I do not have an analog mic input anymore )
    I've build mine into the Xenarc monitor (this is the part about violence and how to loose warranty ), so I have a pretty good quality for the phone. But, depending on what car you have, this still isn't good enough for speech recognition, cause there is far too much noise in the car when driving.


    BTW: Put a new release of the Designer online. This one has eliminated some bugs and gives you a better supports in scaling the MainWindow.
    Hmm, so has anyone commented about recieving feedback (hearing their own voice) with your setup? Just curious if this is a common problem...
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

  5. #305
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by [iG]
    Hmm, so has anyone commented about recieving feedback (hearing their own voice) with your setup? Just curious if this is a common problem...
    Yes. But it has nothing to do with my setup. It's just the fact, that the microphone is on all the time. And it's not hearing their own voice it's more a squeaking and screaming.
    Skinning to go... VisualDesigner2!

  6. #306
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485
    Quote Originally Posted by zorro
    Yes. But it has nothing to do with my setup. It's just the fact, that the microphone is on all the time. And it's not hearing their own voice it's more a squeaking and screaming.
    lol! well they can live with it! we can hear them fine which is all that counts!
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

  7. #307
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by [iG]
    lol! well they can live with it! we can hear them fine which is all that counts!
    you got it
    Skinning to go... VisualDesigner2!

  8. #308
    Variable Bitrate slarty's Avatar
    Join Date
    Jan 2002
    Location
    United Kingdom
    Posts
    303
    Whats the mic you use Zorro?
    Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

  9. #309
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by slarty
    Whats the mic you use Zorro?
    It's a Labtec Verse 704. Kind of hard to get. Labtec itself doesn't show it anymore on their website. But look here: http://synthigence.com/eshop/catalog/9.htm

    It's the best one I ever got for speech recognition that's not built in a headset if you're in a relative quite environment.
    Skinning to go... VisualDesigner2!

  10. #310
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    Hi fella, just grabbed the new version, on my mission to create a skin I seem to have come across acouple of bugs..

    1st not really a bug, the shortcuts it now adds to the start menu, arnt added correct, they appear as - 'Shortcut to Primary output from PhoneCtl.NET (Active)' with no icon, also the editor shortcut is the same.

    2nd on trying to load a xml file into the editor, it come up with this error ..

    System.ArgumentException: Key not found
    Parameter name: key
    at Infragistics.Shared.KeyedSubObjectsCollectionBase. GetItem(String key)
    at Infragistics.Win.UltraWinToolbars.ToolsCollectionB ase.get_Item(String key)
    at PhoneCtlDesigner.frmMain.LoadFile().. etc etc..

    hope this info helps.. and carry on the top work.. my skin is looking good, just need the editor to finish it ;-p

    CdR

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •