Results 1 to 10 of 10

Thread: PhoneCo, Widcomm and BSOD

  1. #1
    Newbie
    Join Date
    May 2003
    Location
    Canada
    Posts
    37

    PhoneCo, Widcomm and BSOD

    I've been having a lot of problems getting PhoneCo and my SonyErricsson Z600 phone to work properly together. First I started off with using the microsoft drivers for my bluetooth dongle, which worked for everything, except for incomming calls. During an incomming call, PhoneCo would immediately pick-up and hang up the call, just as the phone started to ring.

    After a little forum reading I decided that I need to install the latest Widcomm drivers (because that was the standard responce to every problem). This is what started the issue of getting the BSOD whenever PhoneCo connected to my Z600's com port. After no luck finding any fixes on google or these forums, I decided to try an older version of Widcomm.

    I could not get any of the older Widcomm drivers to even recognize my Bluetooth dongle. Of course, I ended up with more problems after that, I uninstalled the older Widcomm drivers and my BT dongle wouldn't get recognized at all. Finally I went back to the latest Widcomm drivers to get my BT dongle working again.

    It was around this time I found the ChangLog for Floats Mobile Agent 2.1B3 which had:
    Fixed BSOD with Widcomm issue thanks to Vox.
    Coming across this I decided to install this latest version and everything works, it does everything I want it to except integrate with RR. I can even have incomming calls and it doesn't just instantly hang up. Just to make sure, I installed an older version of FMA (2.0 Stable) to make sure I wasn't crazy. Loaded it up and BSOD, just like PhoneCo.

    At this point, I've assumed that the BSOD problem is something wrong with PhoneCo, unless someone can tell me how this problem can be fixed or at least point me in the direction of a forum threat that actually has a solution, as I have not found one.

  2. #2
    Newbie
    Join Date
    May 2003
    Location
    Canada
    Posts
    37
    Looks like noone wants to make any comments or suggestions. How about people with similar BSOD problems post here with your phone type and whatever else you feel needs to be given.

  3. #3
    Newbie
    Join Date
    May 2003
    Location
    Canada
    Posts
    37
    Am I being ignored, or is it just that not a single person has been able to solve BSOD problems? Zorro, do you have ANY comments on the BSOD problems with Widcomm drivers?

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Skinning to go... VisualDesigner2!

  5. #5
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I'm unfortunately unable to get onto your forums Z... dunno... I tried getting my password mailed to me but even the mailed password doesnt let me login... maybe you can clear my account so I can login? User: RoyN

    On another note, I just installed the latest widcomm 4.0.1.2100 or whatever it is, and I'm also getting BSOD!!! It is with a dongle that was working before... a D-Link, so I'm sure it isnt the dongle... I havent been able to get the older one to test but I'm going to try...

    Is there any way to make a debug option that closes the debug file after sending each command so that when it Blue Screens you dont loose the whole log?

    Anything else that can be done? I can access the phone fine with Hyperterminal, but when loading Phoco I see it initializing the phone (the phone's BT starts blinking connected) and then the whole computer crashes in a BSOD.

    I really dont know what to do in this case... I really would love a workaround... I'm pretty confident it has to be something that Phoco is doing.... otherwise it would BSOD immediately when I tried hyperterminal right? And also the fact that it actually connects to the BT phone and THEN BSODs, instead of immediately crashing when it tries to connect leads me to think it is some command/routine that phco is doing...
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Well, I'm not using .2100.

    The Debug closes and flushes the output after each command. So the last command you see there is the last one sent.
    I'm willing to continue this discussion in my forum.
    Skinning to go... VisualDesigner2!

  7. #7
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    I had problems getting into Zorro's forum as well. I couldn't log in with the original PW I had set up, so I did a PW reset. Logged in with new PW, then went and changed it. Logged out, couldn't log in again. Did another PW reset and after some trouble finally got in again, but didn't change it again.

    Zorro, it seems like there is something broken in the PW reset/change mechanism.

    Regards,
    Zogg
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  8. #8
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    If you can't login via http://zhorvat.dyndns.org/PCForums/ try http://zoran-horvat.de/PCForums instead.

    When you log in, tick "Remember me" ... it's the easiest way.
    Skinning to go... VisualDesigner2!

  9. #9
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Better link the discussion on your forum Z, and close this one...

    I'm gonna investigate a bit more and I'll post over there my findings so we can possibly/hopefully find what caused/causes these BSODs...

    cheers from brazil m8
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  10. #10
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    I'm not closing anything. This is the place where you still may discuss whatever you like.
    But if you wanna get answers from me, go to my forum please.
    Skinning to go... VisualDesigner2!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •