Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Motorola V3 USB-connect (w/ BT Audio Gateway)... If you use a V3 RAZR come here!

  1. #1
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534

    Motorola V3 USB-connect (w/ BT Audio Gateway)... If you use a V3 RAZR come here!

    Hey Guys,

    I managed to get phoco working with my V3... I use the USB to control phone functions (and so it charges my phone in the car) and it connects with the <UseBTManager> tag to the audio gateway through BT...

    Anyways, I have copied the phoco.config from Phoco.net for Motorola v6xx, but the V3 doesnt behave 100% well... for example: I can dial out, but dont manage to answer when the phone rings.. I am unable to press "End" when the phone is ringing to send a busy signal... Sometimes the phone seems to not reply? (Like I enter a number, hit Dial, nothing happens.... enter number again, hit dial again and it works......)

    Whats going on? any idea?

    Zorro, is it possible for Phoco to check whether commands were executed? Wait for a specific message from the phone or is this impossible?
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  2. #2
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    tag
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #3
    Low Bitrate ketchup318's Avatar
    Join Date
    Jan 2005
    Location
    Monterey Park, CA
    Posts
    92
    hey royn, you connect to with bluetooth via audio gateway? how do you do that, i have to connect via headset, when i try audio gateway, it says that there are no services available.

    and also,might i trouble you for info on how you connected to phoco using the usb wire? thanks...

    one more thing, are you using the widcomm drivers?
    AMD 1700 & Abit VA-10 w/ 512Mb PC3200 Corsair Ram
    60GB 7200rpm HD - Opus 150W PS - Lilliput 7" TS
    Panasonic Slot DVD - SD Audigy NX 2
    Phoenix Gold 5.1 MT Amp - 2 USB Hubs
    Hauppauge WinTv USB2 - Holux GPS - Belkin Bluetooth

  4. #4
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Quote Originally Posted by ketchup318
    hey royn, you connect to with bluetooth via audio gateway? how do you do that, i have to connect via headset, when i try audio gateway, it says that there are no services available.
    I connect via headset... it works in the same way afaik...
    Quote Originally Posted by ketchup318
    and also,might i trouble you for info on how you connected to phoco using the usb wire? thanks...
    I connect with the USB cable that came in the box... and use the motorola drivers as if I were installing a dialup modem. it happens to map all modems to Serial Ports, so I can see which one the modem is on and use that for phoco
    Quote Originally Posted by ketchup318
    one more thing, are you using the widcomm drivers?
    Yes, widdcomm latest version with dlink dbt-120 dongle.
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  5. #5
    Newbie
    Join Date
    Sep 2005
    Posts
    26
    Royn, have you managed to fix this problem?

  6. #6
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    no dice.... if you ever get it to work better please post here
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  7. #7
    Constant Bitrate m-ruiter's Avatar
    Join Date
    Jul 2005
    Location
    Kortenhoef
    Posts
    168
    But why use usb and bluetooth,

    I have audio and com working great tru bluetooth.
    So no cable, dial and call tru bleutooth.

    I explaned all in PhoneContol now supports Control and Audio for 1 connection bluetooth phones

    And even if you will use the com tru usb cable this config works 100% for the V3

    And if you still have probs its Moto's crap release firmware.

    Upgrade your phone firmware at www.motox.us

  8. #8
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    m-ruiter, i found that it was a bit unresponsive to use 1 bt connection, plus one of my carputers insists on BSOD everytime phoco connect through it through BT... also, I always put the phone to charge in the car, so i just use the usB!

    anywYS, I Have he latest or a pretty recent firmware at least that i got from motox a while back (I have video recorder and a bunch of otherr stuff) but still n go...

    can you post your firmware version and phonectl.config.xml?

    thanks!
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  9. #9
    Constant Bitrate m-ruiter's Avatar
    Join Date
    Jul 2005
    Location
    Kortenhoef
    Posts
    168
    Quote Originally Posted by RoyN

    can you post your firmware version and phonectl.config.xml?

    thanks!

    Will do RoyN, but i left my country for work.
    I will be home later this week, it will be on my things to do list then.

  10. #10
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    gr8 thanks!

    does everything work flawlessly for you? picking up, hanging up (both incoming and outgoing calls), dialign, identifiying the correct caller id when a call comes in? etc etc?

    i'M REally curious if you got it all to work i'll try to duplicate your config 100%
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

Page 1 of 3 123 LastLast

Similar Threads

  1. Motorola Razr V3 Volume Hack!!!
    By Cheekz185 in forum Off Topic
    Replies: 30
    Last Post: 08-09-2009, 10:56 PM
  2. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  3. Need help with setting up RAZR V3 with PC
    By ddotderek in forum Wireless Communications
    Replies: 4
    Last Post: 07-31-2005, 02:06 AM
  4. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 01:29 PM
  5. USB TV/FM tuners- Audio over USB?
    By live2themaxuk in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-23-2004, 05:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •