Results 1 to 4 of 4

Thread: phoco 1.5 and razrV3, it says "error" on test...

  1. #1
    Newbie
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    2

    phoco 1.5 and razrV3, it says "error" on test...

    Hi all,
    I post the test resulst of "Phone test" in phoco 1.5
    I use a Motorola RazrV3 and i can't make it functioning at well.
    The test say me:

    <lf>+CGMI: "Motorola CE, Copyright 2004"<lf><lf>+CGMM: "GSM900","GSM1800","GSM1900","GSM850","MODEL=V3"<l f>AT+CSCS=?;+CRC=?;+CLIP=?;+CNMI=?;+CMER=?<cr><lf >
    <lf>
    +CSCS: ("8859-1","ASCII","GSM","UCS2","UTF8")<lf>
    <lf>
    +CRC: (0-1)<lf>
    <lf>
    ERROR

    Is it normal?I think no...because if i launch the application i have several problems: the phonebook seems to load correctly, but...if i receive a phone call i don visualize the photo associated to the number. In addiction a lot of times the buttons don't work (the red and green one stay always on "gray colour")
    if i hilight a name in the phonebook i can't dial him becuse of "grey button"...
    if i take the call manually then i can't finish it always because of this problem...
    Have you got the same problems?Any suggestion?
    Thanks Nicola

  2. #2
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    did you get the Motorola V3 configuration in the install wizard?

    for me it works for several functions but not others... what firmware does your phone have? you can try to update the firmware (www.motox.com for more info)
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  3. #3
    Constant Bitrate
    Join Date
    Jan 2005
    Posts
    179
    Well it works with my motorola v80 which is functionally nearly identical to the v3. Try using the options for that?

  4. #4
    Newbie
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    2
    Hi, no way to do it working....
    firmware 42 but nothing seems to change!!
    How can i do?What is your log when you test the phone? i'm testing it with usb cable...
    some helps?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •