Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Audio gatway issues with Road Runner and Phoco

  1. #11
    Low Bitrate
    Join Date
    Sep 2005
    Location
    UK
    Posts
    110
    tbird, good to hear. I have had a few instanses were the pair seems to become corrupt or something. I once had to delete all the entries for my phone in the refestry, that was when the serial port showed as active but wasn't, strange that your serial port worked but the gateway was not working.

    Robbie, thanks mate, no preasure but any idea when that will be?

    So it looks like everyone is happy.

  2. #12
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Well now it's doing it again!!? ARGH!!

    This has nothing to do with PhoCo by the way..

    When I make / accept a call and my phone connects to my computer via audio gateway, I can HEAR the caller through my car speakers but they cannot hear me. This totally puzzles me because I can have sound recorder open while in call and it records my voice!?!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #13
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    Quote Originally Posted by tbird2340 View Post
    Well now it's doing it again!!? ARGH!!

    This has nothing to do with PhoCo by the way..

    When I make / accept a call and my phone connects to my computer via audio gateway, I can HEAR the caller through my car speakers but they cannot hear me. This totally puzzles me because I can have sound recorder open while in call and it records my voice!?!
    Tbird,

    Did you ever figure this out? The same thing is happening to me. It used to work fine, no changes have been made to my pc, yet now I have no Mic in RR. Recorder pics up my voice.???

  4. #14
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    84
    samething here

Page 2 of 2 FirstFirst 12

Similar Threads

  1. iDrive for Road Runner - Originally by BTBE
    By Enforcer in forum RR Skins No Longer Supported
    Replies: 546
    Last Post: 05-02-2007, 07:07 PM
  2. Audio gatway issues with Road Runner and Phoco
    By Cruizer in forum Road Runner
    Replies: 7
    Last Post: 03-15-2006, 10:06 AM
  3. phoco w road runner embeded
    By liquid_smoke in forum PhoneControl
    Replies: 0
    Last Post: 07-19-2005, 09:45 PM
  4. Phone control in Road Runner
    By RoyN in forum Road Runner
    Replies: 24
    Last Post: 05-09-2005, 12:04 PM
  5. phone icon on road runner brush metal honda skin?
    By mick0uziel in forum Road Runner
    Replies: 2
    Last Post: 03-27-2005, 03:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •