Results 1 to 8 of 8

Thread: Phoco and WM5 - Not working

  1. #1
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664

    Phoco and WM5 - Not working

    Hello,

    I am trying to get Phone control working with my Cingular 2125 smartphone running Windows Mobile 5.0. Unforunately, it's not working. I followed the directions on the site and downloaded and extracted the files, but the software is not installing on my phone (saying it's not intended for this device) and Wizard is erroring out when it trys to install - I just hear a error sound and get nothing.

    Any ideas?

    Thanks...

    Dan

  2. #2
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    Nothing?

  3. #3
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    So much for phone control...

  4. #4
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    Are you trying to install the PhoCo SW on your mobile or on your car pc? I don't think it runs on PPC. It runs on the car PC...

  5. #5
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    Quote Originally Posted by grayvader
    Are you trying to install the PhoCo SW on your mobile or on your car pc? I don't think it runs on PPC. It runs on the car PC...
    He made software for my WM5 device to connect with phonecontrol, as it does not natively do so. It is not working correctly. I AM following his directions, and this is how its supposed to work, but its not. Frankly, I've kind of lost interest in his software if he doesn't support it...

    Dan

  6. #6
    Newbie
    Join Date
    Apr 2006
    Posts
    8
    He does support. I just had the same problem, today, and he helped me resolve it through email.

    Here is the link you need to follow
    http://zhorvat.dyndns.org/PCForums/S...px?PostID=1993

    From it, download the latest adapter and Wizard software, install according to instructions, re-run the wizard, and it will work. I got my Treo 700w working not an hour ago.

  7. #7
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    Thank you, I appreciate it.

    Dan

  8. #8
    Constant Bitrate randomjohn's Avatar
    Join Date
    Sep 2005
    Location
    CT
    Posts
    162
    Please let us know if this works for you. I'm looking at the 2125 also. How do you like it?
    GA-K8VM800M, Sempron 64 2800+, 512mb DDR400, D-Link USB BT, Linksys .11g NIC, 250gb IDE, BU-353, SIR-ALP1 w/ MJS, DSATX 220w, DWW-700H

    Worklog: http://www.mp3car.com/vbulletin/worklogs/65059-03-jetta-if-i-can-any-idiot-can.html
    Now with pictures!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •