Results 1 to 4 of 4

Thread: problems

  1. #1
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294

    problems

    hey, i've got a ppc6700, and a dlink bluetooth adapter, i've got a partnership established, but i cannot get phonecontrol do do anything at all, it just sits there at the reseting phone.....

    that's it.

    any ideas, suggestions, etc
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  2. #2
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    upate:

    i've tried using the app for the ppc phone(windows mobile v5) called phonecoadapter or something like that. if I browse bt devices it does not show up from the carpc.

    i'm really hopeing to get this to work. if not I may try to get an sdk for win mobile and write a com port emulator type thing, and have it respond to the motorolla commands.

    its been a while since I've coded anything so not sure how this will work out.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  3. #3
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    anyone?
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  4. #4
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    update: got it working, sort off:

    i'm using my phone listed under sprint(its an alltel phone) (ppc6700)

    new problem:
    when using phoco to initiate a call, or to answer a call, the person on the other end cannot hear me.

    i have no headset at this time.

    any suggestions?

    also, is their away to have the carpc auto-connect to the virtual comport? i'm having to manually start the connection every time i get into the car. this is rather anoying.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

Similar Threads

  1. Still having XMPCR problems
    By rjoek in forum RR Bug Tracker
    Replies: 15
    Last Post: 09-23-2005, 01:08 PM
  2. Major Electrical Problems
    By techy101 in forum Off Topic
    Replies: 14
    Last Post: 07-11-2005, 09:47 AM
  3. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  4. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM
  5. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •