Results 1 to 3 of 3

Thread: Picture message problems with Pink Razr v3

  1. #1
    Newbie
    Join Date
    May 2006
    Posts
    1

    Picture message problems with Pink Razr v3

    Hey when someone sends me picture messages to my phone via texts..They never download sucessfully. I get a message that comes up 'Unable to download message 91 try again later' I try again loads later on still comes up with that.. it's really annoying..Any help appreciated thanks.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Are you using the Phone Control software?
    I'd be willing to guess that you were looking for help with your phone and stumbled across these forums, which focus on installing a computer in a vhecile. This particular subforum subforum is for help with a specific piece of software that allows you to access your cellphone from a PC.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Variable Bitrate we87's Avatar
    Join Date
    Nov 2005
    Location
    Dallas, TX
    Posts
    404
    Quote Originally Posted by leigh
    Hey when someone sends me picture messages to my phone via texts..They never download sucessfully. I get a message that comes up 'Unable to download message 91 try again later' I try again loads later on still comes up with that.. it's really annoying..Any help appreciated thanks.
    I agree with DP, you have found the wrong forum... A great place that you need to check out is www.howardforums.com The people on there will be able to help you alot better than the people on here, because there is two different interest's here! hehe

    But, imo, what you should do is check your MMS settings... Or have your provider (T-Mobile, Cingular, etc...) send your MMS settings again... Thats what it sounds like to me.

    Good Luck!
    Carputer Progress
    [||||||||||] 100%
    Finally Installed!!
    Everything is in the car and working.
    I painted the cilpboard mount and it looks good.
    Shutdown/Startup is working excellent!
    View My Progress Here

Similar Threads

  1. used one week unlocked Motorola Black V3 Razr
    By Cartunes in forum Classified Archive
    Replies: 48
    Last Post: 08-17-2006, 09:49 PM
  2. Replies: 10
    Last Post: 11-21-2005, 08:01 PM
  3. Replies: 27
    Last Post: 10-29-2005, 10:30 PM
  4. Replies: 78
    Last Post: 09-08-2005, 07:29 PM
  5. Anyone had problems with picture dissapearing? Works on M10000?
    By clean customs in forum DragonBTV's CarPC Plugins
    Replies: 11
    Last Post: 02-21-2005, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •