Page 106 of 114 FirstFirst ... 65696979899100101102103104105106107108109110111112113114 LastLast
Results 1,051 to 1,060 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #1051
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    Might anyone have a close up of the soldering job to connect the pin at R9? I'm about to cut my board and want to A: make sure I cut it correctly, and B solder the pin on the correct side of the resistor.

    Reason I ask is Robby's original pic it appears to bridge the resistor so I'm not sure.
    Thanks,

  2. #1052
    Low Bitrate
    Join Date
    May 2008
    Posts
    69
    I asked the same question when I first made mine up. If it's the resistor I think you mean then you can remove it as it's not needed which is why Robbies pics seemed to show him bridging over it, it's not needed was the answer I got and mine didn't seem to work when I left it in at first now they do so...........

  3. #1053
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    ok i've not posted on this thread in agesssssss, but i did buy the system, its worked in my car fine, i now want to add the usb option.

    whats best way to move on, who if anyone is doing the boards/pics etc.

    dont make me read back through all these pages lol, i've had the kit a year since the initial start of the thread, too much reading!
    Lez, more widely known as flez1966

  4. #1054
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Hey Alok...
    System has been functioning beautifully...until today.
    It started telling me the front right (one of the new sensors I bought from you) sensor battery is dead...no pressure showing, and reading 120 degrees celcius.

    Could the sensor actually be toast? Or maybe a software issue?

  5. #1055
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Quote Originally Posted by WuNgUn View Post
    Could the sensor actually be toast?
    Try spreading some butter on it and see how it tastes.

  6. #1056
    Lok
    Lok is offline
    VENDOR - Portal Media Lok's Avatar
    Join Date
    Feb 2008
    Posts
    152
    Quote Originally Posted by WuNgUn View Post
    Hey Alok...
    System has been functioning beautifully...until today.
    It started telling me the front right (one of the new sensors I bought from you) sensor battery is dead...no pressure showing, and reading 120 degrees celcius.

    Could the sensor actually be toast? Or maybe a software issue?
    I have two suggestions for you:

    1.Try re-learning the sensor and see if starting picking up correct data, there is no way the battery can be dead that quickly, even the sensors I use for testing for the last two years still haven't run out.
    2. The sensor may have actually broke from hitting a speed bump, incorrect installation, or a pothole.

  7. #1057
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Hahaha...butter...funny!
    I'll try a relearn and cross my fingers!
    Thanks...

  8. #1058
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Just a FYI..I relearned the 'bad' sensor, and it picked up and started functing correctly...awesome!

  9. #1059
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    574
    Thinking of adding this to my carpc setup, just curious to know the following, as not 100% if it's been asked or mentioned..

    [1] How long is the battery life of the sensors and can they be changed
    [2] Will having WiFi, BT, GPS, RadioTuner affect operations of the USB TMS
    [3] Will these fit to any car wheel(RIM)
    [4] Anyone got these in Sydney Australia, where's the best place to buy besides mp3store?
    [5] Has anyone invented the use of the rotating wheel to charge up the batteries?
    [6] Will a sensor know which tire it's in? Maybe in future versions, if so when?

    Thanks
    Kosti

  10. #1060
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    [1] Approx 5-6 years , no
    [2] Possibly, I have noticed seems WiFi seems to affect it, but have not 100% proved it yet
    [3] Would say no, because there bound to be at least one type of wheel it won't fit.
    [4] n/a
    [5] Not really worth considering the batts last 5-6 years.
    [6] It does when you program the receiver

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •