Page 111 of 114 FirstFirst ... 1161101102103104105106107108109110111112113114 LastLast
Results 1,101 to 1,110 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #1101
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    159
    Quote Originally Posted by steven765 View Post
    Anyone?
    Are you still looking for the PIC only? I have several of the PICs from Robby with the v1 code on them that I need to get rid of.

    I also have a complete 3rd eye kit with 8 sensors that I bought for myself but never installed. I have the complete kit that I never got around to cutting up for the interface board. I can sell the entire thing for cheap if anyone is interested. I can sell just the 3rd eye, or the kit ready to install. It is time for me to clean off my workbench. If anyone in interested, let me know.

  2. #1102
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    Right now I'm just trying to get it to work! I have a v2.0 pic and cut up my 3rd eye. I soldered it to the board but it won't learn the sensors.

    Would 100 for the 3rd eye be unreasonable? There were issues with the v 1.0 pics if i recall.

  3. #1103
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    159
    Quote Originally Posted by steven765 View Post
    Right now I'm just trying to get it to work! I have a v2.0 pic and cut up my 3rd eye. I soldered it to the board but it won't learn the sensors.

    Would 100 for the 3rd eye be unreasonable? There were issues with the v 1.0 pics if i recall.
    I sent you a PM.

  4. #1104
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    just got it fully working here, the skin does need to have spare tire added thou

    but, yep there are a but: in tpms doctor it says battery full, but in plugin its almost half way down, others that have noted that?



    EDIT: my ini is edited so it shows the info from spare tire on all tires... just so i can test indoors
    EDIT2: I have used enforcers corrected plugin so that i can keep it true silent
    EDIT3: Also tried the ver from robby still the same
    Blessed are the "cracked" for it is they who let in the light.

  5. #1105
    Newbie
    Join Date
    Nov 2010
    Posts
    1
    boelle, how much would 3rd eye charge if you bought a regular kit (4 sensors) or 5 sensors, inclusive of shipping to the EU?

  6. #1106
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232


    Finally got it working! Fits nicely in the m350 with space for the usb receiver and a fan.

  7. #1107
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Have you tried it in the car yet?


    Reason I ask is the placement of the receiver dictates how good a reception it gets from the tyres.


    By attaching it to your PC case you may not have the optimum location for the receiver.

  8. #1108
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    it's going under the driver's seat, but that part of the case is only encased in plastic. Just had back surgery yesterday so I wanted to make sure it worked. Install test will have to wait. however the board worked there in the factory case before so ideally it should still work.

  9. #1109
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    Quote Originally Posted by nkostaki View Post
    boelle, how much would 3rd eye charge if you bought a regular kit (4 sensors) or 5 sensors, inclusive of shipping to the EU?
    dont know... i got reg. kit (5 sensors) and 5 extra sensors for 278$ then you need the board from dejan thats about 60
    Blessed are the "cracked" for it is they who let in the light.

  10. #1110
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    anyone ever had trouble with the learn process?

    i had some trouble... for some tires i had to almost empty the tire and then fill it up...

    some was wuick to do while other was slow.... some never got learned...

    status is that spare tire is ok... and 2 road tires show data... but one is way off.... it shows 4,4 bar and 112 degrees C.... the pressure is in fact 2 bars and 0 degrees C

    input welcome
    Blessed are the "cracked" for it is they who let in the light.

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •