Page 44 of 114 FirstFirst ... 34353637383940414243444546474849505152535494 ... LastLast
Results 431 to 440 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #431
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Quote Originally Posted by juve021 View Post
    Ok, Robby I'll try that.

    So just to verify I have to run the config tool first to learn the sensor ids but do I run it while RR is running or do I run it on its own?
    If while learning the sensors, the abort does not stop flashing, what does this mean?
    Then once I've learned all the sensors, if I take a drive, the data should automatically updated in RR?
    Robby, no go. I've moved the receiver in the car and I can't get any sensors to learn. The board is detected by the computer as I see the HID devices in the device manager. Maybe I dont' know how to run the config tool? With RR without RR?

  2. #432
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by juve021 View Post
    Ok, Robby I'll try that.

    So just to verify I have to run the config tool first to learn the sensor ids but do I run it while RR is running or do I run it on its own?
    You must run the config tool alone without Road Runner.
    It is important, to ensure at the Config Tool exclusive access to the device.

    Quote Originally Posted by juve021 View Post
    If while learning the sensors, the abort does not stop flashing, what does this mean?
    It means that the sensor has not been yet paired.

    Quote Originally Posted by juve021 View Post
    Then once I've learned all the sensors, if I take a drive, the data should automatically updated in RR?
    The data should be already updated after the pairing procedure.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  3. #433
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by juve021 View Post
    Robby, no go. I've moved the receiver in the car and I can't get any sensors to learn. The board is detected by the computer as I see the HID devices in the device manager. Maybe I dont' know how to run the config tool? With RR without RR?
    It seems to be a problem with the receiver part.
    Is this the first time you try to get it working?
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  4. #434
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Quote Originally Posted by Robby BMW View Post
    You must run the config tool alone without Road Runner.
    It is important, to ensure at the Config Tool exclusive access to the device.


    It means that the sensor has not been yet paired.


    The data should be already updated after the pairing procedure.

    Ok Robby, thats what I thought. I have a feeling that I damaged the receiver board when I chopped it off of the 3rd eye.
    If I order a new 3rd eye and connect the jp2 pin to the data pin on the 3rd eye wire harness, I don't use the config tool to learn the sensors right? Because I just do the learn procedure through the 3rd eye and the data is just sent to the PIC via jp2?

  5. #435
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Ok, never mind.
    I just read this:
    Robby, Dejan or anyone else...

    So I have built the interface and paired sensors and I have initial values for the sensors but today I went to adjust my tire air pressures and the values using the TPMS Doctor, did not change and have not changed at all! Whats going on? Why isn't it refreshing with new values?
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  6. #436
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Quote Originally Posted by Robby BMW View Post
    Ok, never mind.
    I just read this:
    Yeah, I've been trying this for a few days.

    If I use the 3rd eye display with the JP2 pin connected to the data pin of the 3rd eye wire harness, can you please give me the procedure I need to perform for learning the sensors?

  7. #437
    Newbie DeltaBi's Avatar
    Join Date
    Aug 2007
    Location
    NW Italian Alps
    Posts
    45
    Quote Originally Posted by Robby BMW View Post
    This happens if the device is not connected to the USB port when the software is started.
    However, after connecting the device, if you press the "Once" or "Continuos" buttons, the state should change to "On line".
    This is because the program, before to read the data from the device, will try again to detect if the device is connected.
    Thanks, Robby. Probably it is what happened: I connected the device before starting the software.
    Anyway, I'm testing the kit using the "garden" method suggested by Glitchinthesyst (thanks!) and I'm having confusing results.
    The learning procedure (done via the Centrafuse plugin by Wolfgang) looks like complete successfully, but then I don't get data from the sensors.
    In two cases I get data which apparently did not belong to the correct sensor. I mean I was working with the yellow sensor and TPMS Doctor showed data coming from the green one (apparently the data was correct). In another situation the CF plugin raised an alarm for a low pressure on the 5th tire sensor (that I don't own!).
    What can be wrong ?
    Can the TPMS Doctor perform the learning procedure ? I would rather use a single tool just to avoid confusion in the confusion!

    Thanks,
    Diego.-.

  8. #438
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by juve021 View Post
    Yeah, I've been trying this for a few days.

    If I use the 3rd eye display with the JP2 pin connected to the data pin of the 3rd eye wire harness, can you please give me the procedure I need to perform for learning the sensors?
    Ok, in this case, check this two things:

    1) The connection to the display must be done as in the picture below.

    Name:  External-connection.jpg
Views: 2838
Size:  66.9 KB

    2) The display must be powered at least trough the RED and the BLACK cables.


    Now, launch the configuration tool (without RoadRunner) and perform the learning procedure for each sensor, as described in the program.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  9. #439
    Newbie DeltaBi's Avatar
    Join Date
    Aug 2007
    Location
    NW Italian Alps
    Posts
    45
    Quote Originally Posted by Robby BMW View Post
    [...]
    Now, launch the configuration tool (without RoadRunner) and perform the learning procedure for each sensor, as described in the program.
    Robby,
    I could not find where is described the TPMS Doctor learning procedure, could you please shade some lights on this subject?

    Thanks,
    Diego.-

    [EDIT]
    Do you refer by chance to the RRTMS Config Tool? Do the registration did with it works even with the Centrafuse plugin?
    [/EDIT]

  10. #440
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by Robby BMW View Post
    Ok, in this case, check this two things:

    1) The connection to the display must be done as in the picture below.

    Name:  External-connection.jpg
Views: 2838
Size:  66.9 KB

    2) The display must be powered at least trough the RED and the BLACK cables.


    Now, launch the configuration tool (without RoadRunner) and perform the learning procedure for each sensor, as described in the program.
    Is a power cable needed for people that decide just to use the USB board and reciever and not the LCD screen? I figured that the USB port is what supplied power.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •