Page 50 of 114 FirstFirst ... 404142434445464748495051525354555657585960100 ... LastLast
Results 491 to 500 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #491
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by vinzer View Post
    Robby Thank you for your answer. I am electrical engineer, so I opened the receiver and found that the output from the recivers RF goes to R3, thats why I connected the aviable pin on the connector directly to it. And after I checked that R3 is connected to this pin already but thru the resistance which I removed. Anyway I will try once again.

    But still another question - in case if in PIC's memory some other sensor's IDs are programmed should I first clean the PIC's ID memory or Config tool during learning process will do it automaticly ?

    Thank you
    The PIC doesn't store any identical sensor ID, so if you want to pair some new sensors, a memory clean is not need, otherwise you need to reset the PIC memory through TPMS Doctor.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  2. #492
    Variable Bitrate vinzer's Avatar
    Join Date
    Jul 2005
    Location
    Montreal, Canada
    Posts
    262
    Quote Originally Posted by Robby BMW View Post
    The PIC doesn't store any identical sensor ID, so if you want to pair some new sensors, a memory clean is not need, otherwise you need to reset the PIC memory through TPMS Doctor.
    Thank you very much for clear answer !
    -------------------------------------------------
    BMW X5 Carputer Project
    Finished: 85%
    http://www.mp3car.com/vbulletin/show...lots-pics.html

  3. #493
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    Well just got my TPMS kit all setup and running, finally. Was glad everything worked fine.

  4. #494
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by rgarjr View Post
    Well just got my TPMS kit all setup and running, finally. Was glad everything worked fine.
    I hope mine goes as smooth....
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  5. #495
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by vinzer View Post
    Thank you very much for clear answer !
    Glad to be helpful
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  6. #496
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,350
    Just finished soldering together my TPMS kit...
    Plugged it in, and it found the device, and installed fine...
    Ran TPMS Doctor, and it says device status online, but with the sensors sitting in a box, are they dormant?
    Do they need a pressure/temp change for it to work?
    It's showing raw data when I plug it in though...

    Hope I didn't bugger it with my soldering!!

    Thanks


    Quote Originally Posted by Robby BMW View Post
    Ok guys, the new software is availabel for the download here.

    Attachment 47742


    Change Log:
    1.00
    - First release.

    1.10
    - Fixed the discrepancy between the pressure detected and the raw data displayed.
    - Fixed a little issue with the detection of the battery level.
    - Improved the description of operating state of sensors.

    1.20
    - Fixed a another issue with the detection of the battery level.

  7. #497
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    569
    Did you learn sensors?

  8. #498
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,350
    Quote Originally Posted by _Dejan_ View Post
    Did you learn sensors?
    No, they are still in the box (the stems)...
    Do you mean they have to be taught before I cut up the IC board?
    I hope I can "learn" them after soldering the board together (CF plugin?)!

  9. #499
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    The sensors are sleeping when there is not great pressure on them. They wont transmit so you wont see them on the pc. When you mount them on your tires, you can start learning them by decreasing or increasing pressure, following the instructions of the software of course.

  10. #500
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,350
    Quote Originally Posted by rgarjr View Post
    The sensors are sleeping when there is not great pressure on them. They wont transmit so you wont see them on the pc. When you mount them on your tires, you can start learning them by decreasing or increasing pressure, following the instructions of the software of course.
    Does the TPMS Doctor have the learning feature, or do I have to use the CF plugin?

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •