Page 68 of 114 FirstFirst ... 18585960616263646566676869707172737475767778 ... LastLast
Results 671 to 680 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #671
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by a__l View Post
    That's my working version of TPMS plugin(WAECO) for CF.
    (Car photo has been take from http://www.mp3car.com/vbulletin/rr-p...on-plugin.html if Robby BMW don't mind. Otherwise I will remove it. That's not for commercial purposes..... ).
    Feel free to use any image
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  2. #672
    Newbie
    Join Date
    Dec 2007
    Location
    ohio
    Posts
    23
    The Standalone TPMS utility link does not work; Nor do the PCB links in post #1. Did the domain go down?

  3. #673
    Constant Bitrate goosey2099's Avatar
    Join Date
    Dec 2004
    Location
    Staten Island, NY
    Posts
    222
    Any News on this??

  4. #674
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by Robby BMW View Post
    How do you have connected the interface? Directly to an USB port or trough a HUB?
    I've tried both...with pretty much the same results.
    With just the TPMS hooked up, and nothing else, it's okay, but the TPMS seems to load up the system someway when I connect my other USB devices.

    But when I have ALL my USB devices mounted, but no TPMS, the system is also fine...

  5. #675
    Newbie
    Join Date
    Dec 2007
    Location
    ohio
    Posts
    23
    Quote Originally Posted by WuNgUn View Post
    I've tried both...with pretty much the same results.
    With just the TPMS hooked up, and nothing else, it's okay, but the TPMS seems to load up the system someway when I connect my other USB devices.

    But when I have ALL my USB devices mounted, but no TPMS, the system is also fine...
    hmm, is anyone else having this problem. I've been compiling the parts for my carpc build and i'll be using a lot of usb devices.

  6. #676
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by WuNgUn View Post
    I've tried both...with pretty much the same results.
    With just the TPMS hooked up, and nothing else, it's okay, but the TPMS seems to load up the system someway when I connect my other USB devices.

    But when I have ALL my USB devices mounted, but no TPMS, the system is also fine...
    Maybe a powered HUB could solve your problem.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  7. #677
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by Robby BMW View Post
    Maybe a powered HUB could solve your problem.

    My 'hub' is powered off the PCI slot, since it's a PCI to USB adapter...
    Same results with that hub, or the onboard USB ports...

  8. #678
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by 96300NAZ View Post
    hmm, is anyone else having this problem. I've been compiling the parts for my carpc build and i'll be using a lot of usb devices.
    I know one other person for sure, depending on which PC he uses it on...but he's having the same issues I think.

  9. #679
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    @ wiggy, goosey, Dj-[NRG], mrbean_phillip and all those who have problems performing the "learn" procedure, I've found an issue with the USB buffer that causes an abnormal termination of the procedure.

    The problem has been fixed in the last releases (1.30) of my two programs TPMS Doctor and RRTMS, so please download them, upgrade your systems and let me know if this solve.

    As usually, I recommend everyone to terminate all the programs that have direct access to the TPMS interface, like RoadRunner, Centrafuse and TPMS Doctor, before to launch RRTMS Config and to perform the "learnig" procedure.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  10. #680
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by Robby BMW View Post
    @ wiggy, goosey, Dj-[NRG], mrbean_phillip and all those who have problems performing the "learn" procedure, I've found an issue with the USB buffer that causes an abnormal termination of the procedure.

    The problem has been fixed in the last releases (1.30) of my two programs TPMS Doctor and RRTMS, so please download them, upgrade your systems and let me know if this solve.

    As usually, I recommend everyone to terminate all the programs that have direct access to the TPMS interface, like RoadRunner, Centrafuse and TPMS Doctor, before to launch RRTMS Config and to perform the "learnig" procedure.
    Is there an updated Centrafuse plugin too?

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •