Page 69 of 114 FirstFirst ... 19596061626364656667686970717273747576777879 ... LastLast
Results 681 to 690 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #681
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    As the Cetrafuse plugin has been developed by Wolfgang, I don't know if it has the same bug, but using the new version of my Config Tool, you should be able to perform the "learning" procedure without problems.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  2. #682
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by WuNgUn View Post
    Is there an updated Centrafuse plugin too?
    Im send to Wolfgang email with new source and tell him that some guys have problem in learning methode...

  3. #683
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Thank you Dejan.
    Please tell to him to feel free to contact me for any questions.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  4. #684
    Variable Bitrate
    Join Date
    May 2006
    Location
    Belgium
    Posts
    261
    Thx Robby,

    will try that as soon as possible.
    I'll let you know if it works

    Greetz

    Dj NRG

  5. #685
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by Enforcer View Post
    Sounds like a similar issue I am having with the PDC version, although it only seems to be on the car PC, it's fine on my laptop, and funnily enough fine on my backup CarPC which uses exactly the same MB.

    It only seems to be the one I want to use it with. (also my Gyration Keyboard suffers from the same problem, but my mini USB keyboad doesn't )
    That doesn't sound good,are you still having the issue?
    Robby's found issue with the tpms software,is it likely the same bug is affecting the pdc setup?
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  6. #686
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    I doubt it, the PDC's actually work, it's just my board/software is struggling to hook up to the box.

    Thing is, it's only the carputer PC, my laptop is fine, and another PC which has the same board as the carputer is fine, although it doesn't have exactly the same XP install. I need to get a 2.5" drive in there and ghost the carputer one, so I can do some parallel testing.

  7. #687
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by Griff1 View Post
    That doesn't sound good,are you still having the issue?
    Robby's found issue with the tpms software,is it likely the same bug is affecting the pdc setup?
    I'm having this problem, without even running the software...just having the thing plugged in does it...

  8. #688
    Low Bitrate
    Join Date
    Nov 2007
    Location
    Sydney, Oz
    Posts
    60
    I also am now having a similar problem with RR. It would appear that several tyres are picking up the same sender unit, as the Hex codes showing in the Doctor, are all the same.
    I dont have to adjust the tyre pressures after resetting the doctor, as all I do is go into training mode, and the tyres just get configured.

  9. #689
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by allypally View Post
    I also am now having a similar problem with RR. It would appear that several tyres are picking up the same sender unit, as the Hex codes showing in the Doctor, are all the same.
    I dont have to adjust the tyre pressures after resetting the doctor, as all I do is go into training mode, and the tyres just get configured.
    This bug has been fixed, download the new releases of TPMS Doctor and RRTMS.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  10. #690
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Just to let anyone who is still looking for a 3rd eye TPMS know, Viva Performance has them in stock again: http://www.vivaperformance.com/catal...roducts_id=444

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •