Page 98 of 114 FirstFirst ... 48888990919293949596979899100101102103104105106107108 ... LastLast
Results 971 to 980 of 1134

Thread: Custom USB tyre pressure monitoring interface

  1. #971
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Well, I bought a replacement sensor for my F/R sensor, #2 Yellow, because the RRTMS wouldn't 'pickup' any data from it...I figured it was a bad sensor.
    Well, I just installed it today, and guess what!?! It STILL isn't being 'seen' by RRTMS!!!
    WTF!?!?!

  2. #972
    Variable Bitrate
    Join Date
    May 2006
    Location
    Belgium
    Posts
    261
    ok, i have been following this thread since the start.

    i got a kit from (i guess) Dejan or LGHTSPD, but i am not able to pair my sensors.

    the only solution i read so far, is to try it with another sensor (or did i miss something?)

    the board is recognized by my pc, that's no problem...

    just pairing them is a pain in the ***

    i tried to make another antenne with the coax cable as described in this thread somewhere, but still nothing.

    is there another way to get that thing to work?
    if there isn't, will buying another board (from lok) help?
    i really want it to work, so can someone tell me what i have to do?

    Greetz

    Dj NRG

  3. #973
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Are you using the v1 board?

    Let me know if you have an extra sensor you don't need!!

    BTW, I fixed this new sensor...I had to switch the assignment to 'sensor 5' (spare) in RRTMS for it to 'learn'...but now my right rear isn't learning!
    Jeez...

  4. #974
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by Dj-[NRG] View Post
    ok, i have been following this thread since the start.

    i got a kit from (i guess) Dejan or LGHTSPD, but i am not able to pair my sensors.

    the only solution i read so far, is to try it with another sensor (or did i miss something?)

    the board is recognized by my pc, that's no problem...

    just pairing them is a pain in the ***

    i tried to make another antenne with the coax cable as described in this thread somewhere, but still nothing.

    is there another way to get that thing to work?
    if there isn't, will buying another board (from lok) help?
    i really want it to work, so can someone tell me what i have to do?

    Greetz

    Dj NRG
    If you are buy it from me then you can send it to me and I can look what is problem...
    Can you post pictures of builded system? Which version of PIC do you have? With v1.00 you will spend little time to complete learn procedure

  5. #975
    Variable Bitrate
    Join Date
    May 2006
    Location
    Belgium
    Posts
    261
    for as far as i know it is V1.00...

    Dejan, can you give me your email, then i'll post pics and send them to you...

    WuNgUn, why are yoiu asking if i got a spare sensor? (i do have a spare one, but i'd like to keep it )

    Greetz

    Dj NRG

  6. #976
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by Dj-[NRG] View Post
    for as far as i know it is V1.00...

    Dejan, can you give me your email, then i'll post pics and send them to you...

    WuNgUn, why are yoiu asking if i got a spare sensor? (i do have a spare one, but i'd like to keep it )

    Greetz

    Dj NRG
    Would you like to swap your spare for a v2 pic chip? I have one, but I later upgraded to the complete v2 hardware, so now I have the chip sitting around, collecting dust...

  7. #977
    Variable Bitrate
    Join Date
    May 2006
    Location
    Belgium
    Posts
    261
    thx for the offer, but i think i'll keep my spare sensor...

    Greetz

    Dj NRG

  8. #978
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    I find that after upgrading the PIC chip with V2, the learning process is picked up really fast. So may need to to do just that and also get youself a better antenna like the one I posted on here a few pages back.

  9. #979
    Newbie
    Join Date
    Jun 2009
    Posts
    7
    Quote Originally Posted by BCasey View Post
    hey guys,

    sorry if this is answered in this thread already, if the answer is yes ill go back raed the whole thing.

    Is it possible to use this system with the TMPS sensors already equipped in my tires from the factory or does the sensors in the tires need to be replaced with these ones in order for this to work?
    I would like to know this too. The 2008 Pontiac Vibe comes with 4 direct TPMS sensors, one in each tire. Is there a way to know if your system would work with the one already in the car?

  10. #980
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by actionreaction View Post
    I would like to know this too. The 2008 Pontiac Vibe comes with 4 direct TPMS sensors, one in each tire. Is there a way to know if your system would work with the one already in the car?
    It is very unlikely because each manufacturer uses its own standard for data transmission.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. USB self powered hub, which one
    By htsource in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-26-2007, 03:31 PM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  4. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 10:44 AM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •