Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 68
Like Tree1Likes

Thread: USB TPMS Pictures of Working Setups

  1. #41
    Newbie
    Join Date
    Mar 2008
    Location
    Walsall, UK
    Posts
    8
    Quick question before I spend rather a lot on this kit and have it shipped over to the UK and then have to pay an extra 17.5% tax!

    Right, firstly, has the leaky cores issue been fixed yet? We have little arseholes round by us who like nothing more than to pinch the caps off wheels - thus, if they leak without the caps, its going to be a bit of a problem!

  2. #42

  3. #43
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Sydney Australia
    Posts
    227
    From the posts of working setups it seems that only the CF version shows the spare.
    Is this true or does the RR version also have the ability to show the spare ?
    VIA Pico ITX, M2-ATX clone, 7" Seform 800x480 LCD Touchscreen, Dual 2x75WRMS Mini Amps, IDE-CF & SATA-CF adapters, 8GB (Sys) & 32GB (MP3s) CF, ELMscan5USB, Slot-load DVD, Craig Brass DAB+/FM USB module, Odyssey Navigator
    Build 90% Apps 50% Install 10%

  4. #44
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    Looking at the skincommands in the first post of the RR plugin thread it looks the plugin handles the spare fine.

    However it also depends on whether the skin has been designed to give spare tyre info.

  5. #45
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by RevheadKev View Post
    From the posts of working setups it seems that only the CF version shows the spare.
    Is this true or does the RR version also have the ability to show the spare ?
    Here you go.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  6. #46
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Sydney Australia
    Posts
    227
    Thanks.
    I can see this will be a handy addition to the setup in my 4WD
    VIA Pico ITX, M2-ATX clone, 7" Seform 800x480 LCD Touchscreen, Dual 2x75WRMS Mini Amps, IDE-CF & SATA-CF adapters, 8GB (Sys) & 32GB (MP3s) CF, ELMscan5USB, Slot-load DVD, Craig Brass DAB+/FM USB module, Odyssey Navigator
    Build 90% Apps 50% Install 10%

  7. #47
    i00
    i00 is offline
    Newbie
    Join Date
    May 2010
    Posts
    8
    Is there an api to talk to this so i can implement the reading of tire data in my own programs?

    Or some other way to talk to it in vb.net?

    Also could someone please provide source if there is - as i want to be sure before i buy.

    Thanks
    Kris

  8. #48
    riv
    riv is offline
    Low Bitrate
    Join Date
    Dec 2009
    Posts
    59

  9. #49
    i00
    i00 is offline
    Newbie
    Join Date
    May 2010
    Posts
    8
    Well thats no good to me... need it in vb / vb.net or c#

    Guess I will not be getting this until something comes out that will allow me to read it in my software.

    Kris

  10. #50
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    Quote Originally Posted by i00 View Post
    Well thats no good to me... need it in vb / vb.net or c#

    Guess I will not be getting this until something comes out that will allow me to read it in my software.

    Kris

    Have a look at the link in my post, 6 posts up.

Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. HFP for Linux Bluetooth Hands Free
    By samr7 in forum Linux
    Replies: 105
    Last Post: 04-25-2012, 06:45 AM
  2. USB recognition issues
    By Brycestro in forum Software & Software Development
    Replies: 0
    Last Post: 10-25-2007, 11:35 PM
  3. USB Keyboard not working after hibernation
    By XxAndyxX in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-11-2005, 04:38 PM
  4. USB Hub not working after coming out of hibernation
    By volum3rider in forum Input Devices
    Replies: 25
    Last Post: 09-11-2005, 01:07 PM
  5. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 06:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •