Page 6 of 7 FirstFirst 1234567 LastLast
Results 51 to 60 of 68
Like Tree1Likes

Thread: USB TPMS Pictures of Working Setups

  1. #51
    i00
    i00 is offline
    Newbie
    Join Date
    May 2010
    Posts
    8
    Quote Originally Posted by Enforcer View Post
    Have a look at the link in my post, 6 posts up.
    That is designed to work with the "Custom tpms" that he created on that thread - will it def work with the one that you can get from the store?

    Thanks
    Kris

  2. #52
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by i00 View Post
    That is designed to work with the "Custom tpms" that he created on that thread - will it def work with the one that you can get from the store?

    Thanks
    Kris

    The one in the store is derived from RobbyBMW's work.

  3. #53
    Newbie
    Join Date
    May 2010
    Posts
    1
    Hi,all
    Please clear one thing: Could this USB TPMS system work with more than 4 sensors?
    There is some promise in this thread but they are too old.
    On the one side (about COM-110 in mp3car store) "...Please note: The TPMS system can only support reading 4 tires at once", and another side there are a lot of examples and skins for front end software where shown this system working with 4 tires AND spare.

  4. #54
    Newbie CohesiveTech's Avatar
    Join Date
    Jan 2010
    Location
    New Hampshire
    Posts
    42
    Quote Originally Posted by _LAN_ View Post
    Hi,all
    Please clear one thing: Could this USB TPMS system work with more than 4 sensors?
    There is some promise in this thread but they are too old.
    On the one side (about COM-110 in mp3car store) "...Please note: The TPMS system can only support reading 4 tires at once", and another side there are a lot of examples and skins for front end software where shown this system working with 4 tires AND spare.
    For that matter, can it work on two wheels (with a new skin of course)? I am creating a motorcycle PC.

  5. #55
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    How long should the learning process take, mine took > 30 minutes for each and was reporting garbage data. I wonder if I messed something up.

    I just moved it back into the original holder and it's still taking a while to read.

  6. #56
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Quote Originally Posted by CohesiveTech View Post
    For that matter, can it work on two wheels (with a new skin of course)? I am creating a motorcycle PC.
    I'm sure it would work as long as you can fit the same TPMS sensors inside your motorcycle wheels.

    Quote Originally Posted by steven765 View Post
    How long should the learning process take, mine took > 30 minutes for each and was reporting garbage data. I wonder if I messed something up.

    I just moved it back into the original holder and it's still taking a while to read.
    30 Minutes... WHOA!!! I guess you were leaking the air too slowly to last 30 minutes. The learning process took me less than 2 minutes per tire.

  7. #57
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    I think something is broken then, because TPMS doctor says it's connected, but when it actually does learn a tire the readings are wildly erratic 55psi, 178F ?! Could I have messed up the receiver when I cut it?

    Do i have to change the tire pressure? The sensors are installed on my tires so they're transmitting, I was getting good readings just before I hacked up the receiver.

  8. #58
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    So I'm waiting on a reply from robby, but I wanted to ask the masses. Has anyone had trouble with their setup? I soldered up the hacked apart board to reference tpms board from robby, and as above it only occasionally gets signal. I checked with an oscilloscope and there's data going to the PIC chip, but it won't learn the sensors.

  9. #59
    Low Bitrate
    Join Date
    Aug 2006
    Location
    Columbus, OH
    Posts
    75

    Where to Get the Board From ?

    I only see at the MP3 store the entire system or a single valve for sale.
    I'm interested only on Robby board with the PIC chip, I got the system while back from an online store. Anyone can guide on how to buy the custom board ?
    Thanks,

    Mike K.

  10. #60

Page 6 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. HFP for Linux Bluetooth Hands Free
    By samr7 in forum Linux
    Replies: 105
    Last Post: 04-25-2012, 05:45 AM
  2. USB recognition issues
    By Brycestro in forum Software & Software Development
    Replies: 0
    Last Post: 10-25-2007, 10:35 PM
  3. USB Keyboard not working after hibernation
    By XxAndyxX in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-11-2005, 03:38 PM
  4. USB Hub not working after coming out of hibernation
    By volum3rider in forum Input Devices
    Replies: 25
    Last Post: 09-11-2005, 12:07 PM
  5. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 05:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •