Page 7 of 7 FirstFirst 1234567
Results 61 to 68 of 68
Like Tree1Likes

Thread: USB TPMS Pictures of Working Setups

  1. #61
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    OMG two years later i finally have it working!!!

    My custom board inside the M350 case, with space for a USB device and Fan still! I have 3 boards left had to order 4 if anyone is interested.




    Just need a USB pin header from mouser, used up my last one on another prototype.

  2. #62
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    570
    nice work!
    Im waiting on mine to arrive

  3. #63
    Newbie Lutz's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    9
    Whats the max psi these can handle?

  4. #64
    Newbie
    Join Date
    Jun 2012
    Posts
    11
    I see it's been a while since any one posted on this thread.

    1. Is there a new TPSM system?
    2. Does the TPSM system work with CF 4.0?
    3. Are there specific valve caps or can I use the valve caps I currently have?
    4. Has the leaking problem and lazy sensor problem been fixed?
    5. I read the battery lasts up to 5 years.. what kind of battery does it use and where is the battery located?

    Sorry for the barrage of questions but I have this system lined up for my next addition to my carpc so just wanted to be clear on those things before I invest the money into this system.

    I drive pretty fast and track my car so this system would be a no brainier for me to install.
    Last edited by Enforcer; 07-15-2012 at 05:39 AM. Reason: break the questions out into a list to make answering easier

  5. #65
    Newbie
    Join Date
    Jun 2010
    Posts
    7
    Quote Originally Posted by chak8080 View Post
    I see it's been a while since any one posted on this thread.

    1. Is there a new TPSM system?
    2. Does the TPSM system work with CF 4.0?
    3. Are there specific valve caps or can I use the valve caps I currently have?
    4. Has the leaking problem and lazy sensor problem been fixed?
    5. I read the battery lasts up to 5 years.. what kind of battery does it use and where is the battery located?

    Sorry for the barrage of questions but I have this system lined up for my next addition to my carpc so just wanted to be clear on those things before I invest the money into this system.

    I drive pretty fast and track my car so this system would be a no brainier for me to install.
    Wow, I just stumbled across this for the same reason. Need it for my track car.

  6. #66
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,619
    It works very well. I have been using for over 2 years now, without problems. Plugin available for RR/CF and support built-in, in Driveline. SNO

  7. #67
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Reading, PA
    Posts
    235
    Rehashing this thread. Is there a plugin for CF4 or at least some open source code that we can use to interface this?
    I'd actually prefer some open source and bring in my own application.

  8. #68
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,619
    I think the last version of the plugin works in CF4. The RR plugin also has source available basically re read the first pages of this thread http://www.mp3car.com/portal-media-c...erface-57.html as robby explains and provides the info. Also Driveline has source code as well that has TPMS using the same hardware. Hope this helps SNO
    Last edited by SNOtwistR; 11-06-2013 at 07:25 PM. Reason: Forgot the link

Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. HFP for Linux Bluetooth Hands Free
    By samr7 in forum Linux
    Replies: 105
    Last Post: 04-25-2012, 05:45 AM
  2. USB recognition issues
    By Brycestro in forum Software & Software Development
    Replies: 0
    Last Post: 10-25-2007, 10:35 PM
  3. USB Keyboard not working after hibernation
    By XxAndyxX in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-11-2005, 03:38 PM
  4. USB Hub not working after coming out of hibernation
    By volum3rider in forum Input Devices
    Replies: 25
    Last Post: 09-11-2005, 12:07 PM
  5. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 05:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •