Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: M2-ATX, Not Working Correctly?

  1. #1
    Newbie
    Join Date
    May 2007
    Posts
    37

    M2-ATX, Not Working Correctly?

    I posted this at the bottom of someone else's thread but looking for a quick response. I read through but found nothing else on this topic.

    My problem is I can not get the Mobo to power on when the "switch" jumper cable is to the power connectors on the mobo. It does nothing, now if you take the jumper cable and plug it onto the "reset" connectors, the computer will start up, after 4 or 5 seconds shut right back off. Now if you touch the jumper cable to the reset pin and then immediately remove it, the computer starts up and runs perfect.

    Is this a faulty M2-ATX?

    My second question, after reading through the Power Supplies section, I am running a Pentium M 1.6ghz Processor, CD/DVD Drive, 60gb HD, and 1gb DDR Ram. I read that you can power a monitor off of one of the additional 12v harnesses inside the computer as long as the M2-ATX isnt overloaded. With the hardware Im running, is running the monitor off it as well too much??

    Thanks in advance, Shawn

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    I think with a pentium M, you will overload it with a screen too. The pentium M should be using your P4 power cable as well, which is sort of a red flag for trying to connect a screen as well. It can run without a P4 cable, but it is recommended to use the P4 cable as well. Some motherboards actually wont boot without it connected.

    As for the reset thing, does the motherboard startup with the wire going from mobo to m2, and then you manually short the manual switch jumper on the M2? (Of course with the car on). So basically turn on the car, and the M2 should be on be then. Then manually short the jumper for the external button on the M2, and see if the mobo boots. If it does, then flip the wire on 1 end from the M2 to the mobo. Try that. We will go from there if that doesnt work.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    May 2007
    Posts
    37
    The M2 does nothing until you touch the jumper off the "switch" connection on the M2 to the "reset" pin on the mobo. I was told over the phone with a tech that that "switch" jumper cable needed to be connected to the power (pin 6 & 8) on the "panel" connector on the mobo. When its connected to those pins the computer will not turn on, wont do anything. Now if you plug the jumper to the "reset" pins on the mobo "panel" connector, the computer will start up but turn right back off 4 or 5 seconds later. If you only touch the jumper cable to those same connectors (rather than leaving it plugged on) so touch just make contact then remove, the computer starts up and runs perfectly.

    Sorry, Im not the greatest with this stuff, I just know a few things

  4. #4
    Newbie
    Join Date
    May 2007
    Posts
    37
    And sorry for the noob response on this, what is the P4 cable for the Pentium M?

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by A4ringedONE8T View Post
    The M2 does nothing until you touch the jumper off the "switch" connection on the M2 to the "reset" pin on the mobo. I was told over the phone with a tech that that "switch" jumper cable needed to be connected to the power (pin 6 & 8) on the "panel" connector on the mobo. When its connected to those pins the computer will not turn on, wont do anything. Now if you plug the jumper to the "reset" pins on the mobo "panel" connector, the computer will start up but turn right back off 4 or 5 seconds later. If you only touch the jumper cable to those same connectors (rather than leaving it plugged on) so touch just make contact then remove, the computer starts up and runs perfectly.

    Sorry, Im not the greatest with this stuff, I just know a few things
    there should never ever ever ever ever ever be a jumper on the fpanel connectors. Just look in the mobo manual to find the pinout for the fpanel and the on/off pins. Then just take the wires from the m2 to those. Forget about the reset pins, and take off that jumper.

    Think about it. If the jumper is on the reset, it is continuously sending the reset command. The motherboard automatically filters out reset presses or else it would reset 1600000 times a second, but it only samples every 3 to 5 seconds. So it continuously resets.

    And the P4 cable is the 2x2 pin cable. The M2 doesnt come with it, but you can get it for a few bucks. It is not needed, but is reccommended.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Newbie
    Join Date
    May 2007
    Posts
    37
    Yes I just found the P4 connector, thank you, I did not order the addition but may soon.

    Without that jumper off the "switch" pins on the M2 to the "panel" connector on the mobo, the computer will not turn on, it wont do anything. The M2 wont even power up. The only way to get the it to do anything is by touching the jumper from the "switch" to the reset on the mobo

  7. #7
    Newbie
    Join Date
    May 2007
    Posts
    37
    Im sure you know what Im referring to, but the "panel" connectors are on the bottom left just above the mounting hole



    I am jumping to those pins via the "switch" or J8 on the M2



    The "panel" to "switch" jumper is supposedly needed as told from someone from tech support from MP3car.

    The connectors from "panel" on the mobo are as follows, if you already know, sorry

    1 HD LED+ 2 MSG LED+
    3 HD LED- 4 MSG LED-
    5 Reset SW- 6 PWR SW+
    7 Reset SW+ 8 PWR SW-
    9 NC 10 NC

    I was told the "switch" needed to be jumped to pins 6 and 8 on the mobo

  8. #8
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    fpanel = front panel meaning where the on/off and reset pins are.

    And the reason the jumper works is because all it does is short the pins. Same thing that happens when you short it with a screwdriver or something.

    So wherever you connect the jumper to, that is where you connect the m2. Forget the damn jumper on the mobo.

    Now that the M2 is connected try to short J9 on the M2 with a screwdriver or anything metal. If it boots up, then your got the wires correct. If not you screwed up between the M2 and the mobo.

    Then try to do it automatically. If it doesnt work, then flip the wire going from J8 to the on/off fpanel pins on 1 end only.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  9. #9
    Newbie
    Join Date
    May 2007
    Posts
    37
    I am connecting the jumper to the mobo and to the "switch" on the M2. I dont know what you mean by "So wherever you connect the jumper to, that is where you connect the m2. Forget the damn jumper on the mobo"

    Huh? the jumper is the M2



    I already have the M2 connected via 12v, ign, and ground. With just that I get nothing on the M2 (led wont turn on). Only when the jumper is touched to the reset on the mobo will the computer (the mobo or the M2) do anything.

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by A4ringedONE8T View Post
    I am connecting the jumper to the mobo and to the "switch" on the M2. I dont know what you mean by "So wherever you connect the jumper to, that is where you connect the m2. Forget the damn jumper on the mobo"

    Huh? the jumper is the M2



    I already have the M2 connected via 12v, ign, and ground. With just that I get nothing on the M2 (led wont turn on). Only when the jumper is touched to the reset on the mobo will the computer (the mobo or the M2) do anything.
    Ok, this is a jumper:


    This is a header cable:


    These are very basic computer terms.

    What are you talking about. The jumper, or the header cable?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Page 1 of 2 12 LastLast

Similar Threads

  1. Bluetooth Dongle Not Working correctly
    By KingsDude in forum Wireless Communications
    Replies: 6
    Last Post: 05-17-2007, 01:30 PM
  2. Wtb :: M2 Atx Dc/dc Psu !!!
    By CoupeE46 in forum Classified Archive
    Replies: 0
    Last Post: 01-28-2007, 03:06 PM
  3. Combining two ATX cables
    By LockNTross in forum Power Supplies
    Replies: 6
    Last Post: 09-22-2006, 07:51 PM
  4. Replies: 6
    Last Post: 07-06-2006, 10:28 PM
  5. ATX and AT motherboard
    By Beavis in forum Power Supplies
    Replies: 1
    Last Post: 05-10-2001, 02:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •