Results 1 to 5 of 5

Thread: M2 power off pulse doesn't work

  1. #1
    Maximum Bitrate crooper's Avatar
    Join Date
    Nov 2006
    Location
    Everett, WA
    Posts
    467

    M2 power off pulse doesn't work

    My M2 powers my PC fine. It turns on with the key, and kills power to the PC after 45 secs, as I have the jumper set. But it doesn't send a power button pulse 5 seconds after I turn off the key. It's not a make or break right now, because I'm using EWF, but it still bugs me. It worked fine before I set my PC to EWF, but I don't see how that should affect the M2. Any ideas?

  2. #2
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Take a look at Control Panel > Power Options > Advanced tab. There will be a section where you can select what the computer should do when the power button is pushed. Make sure that isn't set to "do nothing"
    I installed my carpc into my pet Kangaroo, mate.

  3. #3
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by crooper View Post
    My M2 powers my PC fine. It turns on with the key, and kills power to the PC after 45 secs, as I have the jumper set. But it doesn't send a power button pulse 5 seconds after I turn off the key. It's not a make or break right now, because I'm using EWF, but it still bugs me. It worked fine before I set my PC to EWF, but I don't see how that should affect the M2. Any ideas?
    Have a look at this thread, hopefully it will be some help.

    minlogon -> "acpi power button can't shutdown" workaround
    We are, will have and forever will be...
    But not tommorrow!

  4. #4
    Maximum Bitrate crooper's Avatar
    Join Date
    Nov 2006
    Location
    Everett, WA
    Posts
    467
    Ahhh I never considered that it might be minlogon. I'll give this program a try.

    And yes to NiSlo - I have it set to shut down.

  5. #5
    Maximum Bitrate crooper's Avatar
    Join Date
    Nov 2006
    Location
    Everett, WA
    Posts
    467
    The minlogon shutdown works perfectly! Problem solved.

Similar Threads

  1. FAQ: Installing a Mac Mini in Your Car
    By Bugbyte in forum The FAQ Emporium
    Replies: 20
    Last Post: 06-11-2011, 09:12 PM
  2. HOW TO:use opus with a laptop......
    By turbocad6 in forum Power Supplies
    Replies: 24
    Last Post: 06-25-2009, 07:31 AM
  3. Power setups that actually work...
    By temposs in forum Power Supplies
    Replies: 28
    Last Post: 08-09-2006, 11:37 AM
  4. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 02:53 PM
  5. temporary carpc, will this power setup work?
    By bobthebaker in forum Power Supplies
    Replies: 1
    Last Post: 10-11-2004, 04:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •