Results 1 to 5 of 5

Thread: Powering P1900 in your house?

  1. #1
    Newbie
    Join Date
    May 2007
    Posts
    35

    Powering P1900 in your house?

    Hello everyone I'm trying to power my P1900 in my house for testing before I move everything to my car. I understand that the P1900 operates with 12V so what i have done is get 12V from a PC power supply to power it on, however my LED sequence for the P1900 blinks for the firmware number which is 2.8 then is solid lid which isn't normal. It should blink the firmware number then stay off. My power supply is outputting 11V though (bad power supply?) maybe this is causing the P1900 to not startup right? Another question is i want to emulate the ignition 12V to my P1900 how can i do that? can i just connect another yellow power supply cable to the P1900 ignition wire (YELLOW)?

    Thanks.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    May 2007
    Posts
    35
    Thank you DarquePervert that's exactly what i was looking for. You have been great help in my preparation for my first car pc.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    You're quite welcome.

    You'll learn that the answers to the vast majority of any questions you might have about a vehicle PC installation are already on this site. You simply have to search for them.
    Granted, you'll likely need to weed through a lot of crap to find what you need, but the information is there.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Newbie
    Join Date
    May 2007
    Posts
    35
    yeah the second i saw your reply i was like cr*p i search and search and didn't come up with anything. I guess I'm not using the right terms.

Similar Threads

  1. Questions about my setup and the Carnetix P1900...
    By Nola111 in forum Power Supplies
    Replies: 2
    Last Post: 05-14-2007, 08:35 PM
  2. P1900 shutsdown randomly or sometimes does not turn on.
    By ephyouckay in forum Power Supplies
    Replies: 0
    Last Post: 03-28-2007, 09:54 PM
  3. P1900 + Dell Laptop and docking station
    By wittless in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 11
    Last Post: 01-07-2006, 01:20 AM
  4. Powering my 12v laptop auto adapter with the 19v output of a p1900 = flames?
    By derbis in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 2
    Last Post: 12-08-2005, 04:04 PM
  5. powering project while in the house...
    By kbyrd in forum Newbie
    Replies: 9
    Last Post: 08-13-2005, 07:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •