Results 1 to 8 of 8

Thread: Inverter causing dome light to pulse . . .

  1. #1
    Newbie Wilco's Avatar
    Join Date
    Feb 2007
    Location
    Tacoma, Washington, United States
    Posts
    53

    Question Inverter causing dome light to pulse . . .

    At first I thought it was because I had wired it to the cigarette lighter wiring (I removed the socket), so I bought some 12 gauge wire and connected my inverter directly to the car battery (which shows 12v with the car off, and 14v with the engine running). It's fuse protected as well (of course!).

    After all that, it is still causing my dome lights to pulse and does not draw enough power (I get the overload/low batt light flashing). I'm assuming the problem must be rooted in my inverter (or is it?). Should I just forget it and buy a new inverter, or are there some things I can try?

    Any input is welcomed!

  2. #2
    Newbie Wilco's Avatar
    Join Date
    Feb 2007
    Location
    Tacoma, Washington, United States
    Posts
    53
    Also, in case it helps it's a Belkin AC Anywhere 300w inverter (it accepts 11-15v input).

    Edit: I also checked the fuse on the inverter and in my new wiring, and even swapped them for new ones just in case, but I get the same result.

  3. #3
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    You may be overloading the inverters' output. Does the problem still exist if you unplug all the AC devices from the inverter while it is still on? If not, then try plugging in a single 100W lightbulb and see if that brings the problem back. If that works, you have a problem with the AC wiring or you may need a higher output inverter. If the light bulb causes the problem to return, or the problem is there when nothing is plugged into the inverter, then the inverter is bad.
    ~Jimmy

  4. #4
    Newbie Wilco's Avatar
    Join Date
    Feb 2007
    Location
    Tacoma, Washington, United States
    Posts
    53
    It must be the inverter then, because I don't have anything plugged in to the inverter yet. I actually just tried opening the hood and connecting the inverter directly to the battery with only 3ft of 12 gauge wire and got the same result.

    Sad! Looks like I'll be shopping for a new inverter . . .

  5. #5
    Newbie
    Join Date
    Jan 2007
    Location
    Straubing, Germany
    Posts
    14
    What sort of pulsing is the inverter inducing? Is it a high frequency flashing or is it a low type (couple of hertz). If its high frequency, try to connect a ceramic capacitor close to the inverter. I am not sure about the rating, but as far as I know a small one (100pF) should do. It should short the high frequencies out.

    I am not sure how much power the capacitor needs to handle. It all depends on the frequency and RMS of the induced signal.

    Hope that helps for the pulsing, I have no solution for the overload though.
    CarPC progress:
    Planning: ******** | 100%
    Hardware: *******- | 90%
    Software: ********-- | 70%
    Install: ********- | 90% (Its never really completed!)

  6. #6
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Spend the cash and buy a proper power supply...you'll eliminate all sorts of headaches (some you probably haven't encountered yet) by getting rid of the inverter. Consider what you time is worth to you, and it is probably actually cheaper to buy a power supply than spend countless hours attempting to sort out inverter issues.

  7. #7
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    78
    I agree with parksgm here. I was having all sorts of problems with trying to use an inverter to power my laptop. Then I wised up and got a DC-DC plug. Everything works flawlessly now.

  8. #8
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Each of the inverters that I used (both purchased new...one was Jensen, one was Vector) "leaked" AC current back into my car's electrical system. There was a measurable 50V AC current between the computer's ground and the chassis ground in each case...and since the audio system (external amps) are powered by and grounded to the car's electrical system, plugging the sound card into the amps resulted in a 50V AC current input into my amps. I'm pretty experienced with electrical projects, and the inverters weren't improperly installed in either case...from the investigation that I did on the forum and elsewhere on the internet, it seems that many inexpensive inverters use a "floating ground" which can result in the problem I experienced. Inverters with proper ground cost as much as a good DC to DC power supply, so I think it's almost always easier and better to buy a proper power supply. Most of the added benefit of integrated startup/shutdown control as well, which results in a much more integrated system.

Similar Threads

  1. FAQ: LCD Technologies
    By dontpntpool in forum LCD/Display
    Replies: 4
    Last Post: 03-15-2007, 12:20 AM
  2. Opinions and suggestions on my dome light dimmer project
    By LiquidKernel in forum General Hardware Discussion
    Replies: 36
    Last Post: 06-19-2005, 02:49 PM
  3. Dome Light Fade-in and Fade-Out Successful!
    By LiquidKernel in forum General Hardware Discussion
    Replies: 248
    Last Post: 06-12-2005, 09:04 PM
  4. Problems with Xantrex inverter...
    By RoyN in forum Power Supplies
    Replies: 6
    Last Post: 11-16-2004, 06:26 PM
  5. I feel like a real idiot because I cant get my inverter to work
    By gilly101 in forum General MP3Car Discussion
    Replies: 13
    Last Post: 01-31-2001, 04:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •